Windows Vista forum

General discussion

"No Audio Output Device is Installed" using Vista RC 1(5600)

by TonyTTurner / October 11, 2006 12:48 PM PDT

Here's the PC I have it on...But, First, I installed it using MS's Virtual CD-ROM, then on Virtual PC.
It was a bit tricky using the Virtual CD, but it did install. Ok now, my system:
Pent. 4 w/HyperThreading,Windows XP Home, Service Pack 2, 3.00GHz, 2GB RAM, 1 West.Dig. SATA 80GB HDD & 1 Seagate IDE 300GB HDD, LiteOn SuperAllWrite LightScribe Dual-Layer DVD/CD RW drive. Nvidia GeForce FX 5200 V-Card.
I have successfully created "Virtual" Ubuntu and XP Pro installs using VPC, mind you, even WITHOUT the Virtual CD-ROM.
According to my PC's Device Manager, these are my internal Sound/Audio items: (All listed in Order on the Dev Mgr.)
1.Audio Codecs
2.Legacy Audio Drives
3.Legacy Video Capture Devices
4.Media Control Devices
5.Realtek AC '97 Audio
6.Video Codecs
Of course, realizing that these Vista releases are in BETA, I don't expect too much right now; I just did not see any similar problems here in the Vista Forum.
I shall await any suggestions.
Thanks in Advance.

Discussion is locked
You are posting a reply to: "No Audio Output Device is Installed" using Vista RC 1(5600)
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: "No Audio Output Device is Installed" using Vista RC 1(5600)
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Sounds like a Motherboard
by retired / October 12, 2006 9:55 AM PDT

Sound driver issue. Do you have the MOBO driver CD?.

Collapse -
Hi there, Frank...Although I do have the MOBO cd(s)...
by TonyTTurner / October 16, 2006 7:45 AM PDT

Even they didn't work with Virtual PC.
It actually will kind of "emulate" things like that.
I did however, download, the "Vista" drivers for my sound devices, burn them to a CD, then Run them under the Virtual PC functions....
All is well now. (WooHooo!)
Thank You so Much for your reponse to my issue.

Collapse -
Did you download the Vista driver?
by John.Wilkinson / October 12, 2006 1:49 PM PDT

Windows Vista lacks native support for Realtek AC'97 onboard sound, so you have to make sure they are downloaded and installed. Vista should automatically check, find, download, and install the correct driver when it runs the hardware scan, but if it doesn't you can do it yourself by clicking here. Make sure you download and install it to the virtual machine.

Hope this helps,

Collapse -
Greetings, J.W....
by TonyTTurner / October 16, 2006 9:22 AM PDT

Thank you so Much for your response Plus the link to the drivers!
I found the one for Vista, burned it to a CD then ran it under VPC!
I held my breath (and my Fingers) during it's reboot, yet it is now working!
U da Man! :-D
Thanks again!

Collapse -
I need help with the realtek 97 also
by sitsharp / April 8, 2007 2:48 AM PDT
In reply to: Greetings, J.W....

well i have windows vista home prem i cant get my sound to work for nothing.

for my sound it saying
no audio output device is installed.
I think ive tryed everything.
Its seems like its not even detecting it.

Collapse -
Need help with drivers for my whole board.
by sitsharp / April 8, 2007 2:59 AM PDT

realtek 97 I have vista home prem 32 bit.
this audio is on the board of my 760GXK8MB-RS.
also my ethernet isnt working that good eather.
When I try to goto a chatroom and it signs me out and lot of stuff times out. when downloading. my connection is at 6mb a sec but still having this promblem. pretty much I cant get anything to work right with vista.
I hope you can help me.
If you can provide links to the drivers or what ever I would be so happy.

Collapse -
by John.Wilkinson / April 8, 2007 8:35 AM PDT

Foxconn does not offer updated drivers for that motherboard and RealTek's download server is currently down, so I'd say hold on and check back later. If you need them now, you can try these audio and these network drivers. Note, however, that while they are the latest for Vista they may necessarily not be compatible with your motherboard. (They can't be verified until RealTek's site comes back online.) Thus, there are no guarantees at this point.


Collapse -
No Audio Output Device is installed. FIX
by Nigel222 / April 22, 2007 5:18 AM PDT

I had the same problem with my new Compaq laptop running Vista home premium.
Download the following driver and it's all sorted really quick.
Here is the link to downlaod the audio drivers :

Note: Please do not click the link, just copy the entire link and paste it
in a new Internet Explorer browser window and hit Go.

Here is the installation instructions :

1. Download the file onto your hard drive.
2. Execute the downloaded file and follow the on-screen instructions.
3. Restart the notebook to update the changes.
Good luck.

Collapse -
No Audio Device Is Installed
by cdkcorvette7 / December 12, 2007 5:39 PM PST

I had the exact same issue with my hp DV6000 and mangaged to resolve it using the hp recovery manager. I'm fairly certain that my problem was caused by the latest update to the my audio drivers as I didn't start having issues until after my latest update. If you use the windows recovery manager to reinstall the version of the driver included with you pc, it should resolve the issue. It seems like too simple a solution, but it worked for me.

Click start and type recovery into the search box

Click on Recovery Manager

Select Advanced Options

Select hardware driver re-install

Select your audio driver and click go and cross your fingers.

Good luck...

Collapse -
No Audio Output Device is installed. FIX by Nigel
by sears2003-22192522636420449409300018785033 / February 14, 2008 3:10 PM PST

Thank you so much Nigel. Followed your instructions just like you said for the recovery & it worked first time.

Collapse -
by saurabhsaxena / February 15, 2008 2:04 AM PST


Collapse -
Thanks cdkcorvette7, that worked for me
by jairoebl / February 15, 2008 12:20 PM PST

Thank you so much cdkcorvette7 !

That worked for me.


Collapse -
No Audio Output Device Is Installed
by PHADAIR / February 15, 2008 5:09 PM PST

cdkcorvette7 is a prince/princess!!!!!!!!!!!!!

My VISTA is 64k.

In the HARDWARE DRIVER RE-INSTALLATION WINDOW there were TWO IDENTICAL AUDIO DRIVERS listed i.e. one followed by another.

I followed cdkcorvette7's instructions on the FIRST IDENTICAL DRIVER but it DID NOT INSTALL.

I did the same on the SECOND IDENTICAL DRIVER annnnnnnnnnnnnd SUCCESS.

After SUCCESS, I went back to the WINDOW and BOTH driver listings REMAINED.

As an aside, the WINDOW also lists TWO IDENTICAL nVida GeForce Series Video Drivers.

Can anyone explain these pecularities and whether or not both duplicates should be there?

Collapse -
Vista Home Premium update sound problem - HP n6000
by Melzy0177 / July 28, 2008 3:48 AM PDT

Thankyou very much for your notes on reinstallation of the drivers, microsoft forums were of little use! Much appreciated

Collapse -
Recover Manager does not work
by galfriday10 / September 14, 2008 4:23 PM PDT

I'm using an hp dv6000 Vista OS as well, and recently installed automatic updates. After re-starting, I had the same problem (No audio device installed). Recovery Manager did not list my audio driver. Here's what I did:

1. Click Start, and type "Device Manager" in the search option.
2. Click Sound, Video and Game Controllers.
3. Click Conexant High Definition Audio (or whatever your driver is).
4. Follow instructions to re-install driver.

The steps above worked like a charm.

Good luck!


Collapse -
Re:Recover Manager does not work
by ACDC101 / October 21, 2008 12:02 PM PDT


I also have a Dv6000. I too installed the Microsoft update only to find it screwed up my volume. I did the steps you suggested but the icon for my sound controller under device manager has disappeared. How do I reinstall without this icon?

Collapse -
no audio output device
by mirokajo / October 13, 2008 5:18 PM PDT

Recovery manager worked for me too

thank you

Collapse -
thank you
by hpuser01 / November 13, 2008 11:27 AM PST

a big thank you to cdkcorvette7. You are the best! I couldn't figure out why all of a sudden my audio drive was uninstalled, but your direction helped me to reinstall. Thank you, thank you, thank you!

Collapse -
by lucyeadams / December 26, 2007 4:01 PM PST

i did exactly as you said and it worked perfectly.
thank you SO much!

Collapse -
by 78610 / February 21, 2008 8:29 PM PST

iv tried the website that you gave and iv tried to download it but it keeps saying downnload failure. iv also tried to switch my laptop off and download it but that dosnt work either

Collapse -
no audio output device is installed
by meenomoomin / December 30, 2007 12:13 AM PST

updated to windows vista. never mind!!. had problem like all of you . SORTED it . go to realtek and download and download vista driver.
(executable file) BINGO

Collapse -
The RC is having driver problems
by Dango517 / February 15, 2008 3:34 AM PST

this might get ironed out later. The final version of SP1 might be released for many next month but some will have to wait till there drivers are ready. In fact a special program will access your computer before the final version is down loaded, if it says your drivers aren't compatible then you'll have to wait til they are to receive the SP1. That's just the way it is.

This might not be the problem at all; this might be a problem with the virtual machine.

Sorry I don't have more details. This thread is untracked.

Collapse -
perhaps a different problem, not sure
by atwspoon / March 8, 2008 10:33 PM PST

when I go to my device manager (Vista Home Premium) I have the following icons: Computer, Disk drives Display adapters, DVD/CD-ROM drives, Human Interface Devices, IDE ATA/ATAPI controllers, Keyboards, Mice and other pointing devices, Monitors, Network adapters, Ports (COM & LPT), Processors, Storage controllers, System devices, and Iniversal Serial Bus controllers.

Where in there is my audio stuff?!?!?!

I have the same "No Audio Output Device is installed" I have tried all the solutions on this forum page, I have tried downloading the audio driver (Realtek) for my MOBO model, nothing is working.

Collapse -
Remember we are talking about the RC
by R. Proffitt Forum moderator / March 8, 2008 11:44 PM PST

The release candidates will be expiring soon since Vista is now gold.

If you posted in the wrong thread just start your very own discussion.

Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


Want to see the future of car technology?

Brian Cooley found it for you at CES 2017 in Las Vegas and the North American International Auto Show in Detroit.