Question

Nikon D40x-when shutter is pressed - no reaction. Happened

once near a thermostat and once near a computer. When I moved the camera ~one foot, the shutter worked. Is this due to interference or malfunctioning shield?

Discussion is locked
Follow
Reply to: Nikon D40x-when shutter is pressed - no reaction. Happened
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Nikon D40x-when shutter is pressed - no reaction. Happened
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
More Info

Does it function normally otherwise? What you describe could easily be explained; it's possible the camera is in manual with a long shutter speed, for instance.

- Collapse -
Nikon D40x-when shutter is pressed - no reaction. Happened

Thank you for your reply. I shoot in all modes (Auto,P, as well as Manual) and understand your question. However, the shutter button did not react at the two locations I mentioned in any mode or after turning off and on the camera and flash (SB700). With a small change in location, the shutter worked. I use the remote ML-L3 controller in low-light instances.
As an aside question, the remote controller setting reverts to Shutter setting in the camera automatically if the camera is not used for a few minutes. Is this normal?

- Collapse -
Reset

There may be something you set inadvertently.
You should reset the camera to factory settings.
Then see if the problem reappears.

Look for "Reset" in the index at the back of the User Manual.

..

CNET Forums