General discussion

Newly built computer shuts on then off within seconds!?

SPECS:
ASUS-M4A785-M
onboard graphics card, but if computer didn't boot I was going to try using [BFG Tech]GEFORCE 7950 GT OC
AMD Athlon II quad core
3 x 2gb DDR2-800 CL4 Ballistix Tracer Red
650W blustar PSU
*Everything is new, the only thing that is used is the graphics card*


I just put together this new computer. I haven't even put an OS in it yet. I turned on the computer and everything was working so smoothly for about 30 minutes, then out of nowhere it turned off. When I tried turning it back on the fans and led lights would turn on for about 1-2 seconds then shuts off (so basically everything turns on then off within seconds) it won?t stay on, however when I have the PSU on the little green LED light on my motherboard stays on and as soon as I turn off the PSU the motherboard's LED light will go out so I don't think it's the motherboard but I could be wrong. Everything is compatible with the motherboard I've checked thoroughly. I also took the motherboard out of the case and looked for any dark marks I also smelled it, and see no signs of the motherboard being burned out. I double checked all wiring and hardware components and tried it, still the same.
UPDATE:I tried turning it back on but the fans and led lights are not turning on at all.but the little green LED on the motherboard is still working fine. HELP PLEASE .


UPDATE:I posted this a couple of days ago,and thought the problem was because i was using the wrong ram.So i went out and bought the right ram.I put everything back together and tried to start the computer but i'm still having the same problem.I don't think it's the PSU because i have 2 and tried them both and still the same.I'm wondering if it's the motherboard because when i first placed the motherboard in the tower i did it without the standoffs.My bf thinks that i may have fried it.But if that was the case then would the little green led still be functioning?

Discussion is locked

Follow
Reply to: Newly built computer shuts on then off within seconds!?
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Newly built computer shuts on then off within seconds!?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments

CNET Forums

Forum Info