Networking & Wireless forum

General discussion

New Router Issues

by Mud Shark / February 27, 2007 12:11 PM PST

I bought a brand new D-Link DIR-655 router about 2 weeks ago. It installed properly and everything ran well for a little while. it still does, but not for very long. It'll be up for a half hour/hour tops, then completely lose the signal. My computer still says its connected, but no web pages load and I can't connect to anything. If I click on status and repair it, it comes back, and if I leave it alone eventually it does too. But even after that it still drops.

My OS is XP Pro SP2, isp is Optimum Online. The router firmware is v1.02 (the most recent fw). I called support today, did all kinds of reconnecting, resetting, and changing settings in the router. None of it worked. Please help, somebody. It's driving me insane.

Discussion is locked
You are posting a reply to: New Router Issues
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: New Router Issues
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
What settings do you change?
by R. Proffitt Forum moderator / February 27, 2007 8:15 PM PST
In reply to: New Router Issues

The most common one that works for me is to do a quick site survey and see if the neighbors are on what channels and then pick the one farthest away from theirs.

There is also that nutty SSID that people disable. I turn it back on and some drops stop dropping. The pundits got that one wrong.


Collapse -
by Mud Shark / February 28, 2007 3:38 AM PST

Uh, the support guy told me to change the MTU and some other numbers I forgot about, in advanced settings for the router.

Collapse -
Strange advice.
by R. Proffitt Forum moderator / February 28, 2007 3:55 AM PST
In reply to: What?

On really old routers the default MTU was indeed wrong. On today's routers I've yet to encounter that old error. If the firmware is current I'd take the defaults.

About SSID, wep, wpa, etc. Are you free to tell me some details?

How about that RF channel. Did you take my advice?


Collapse -
by Mud Shark / February 28, 2007 4:04 AM PST
In reply to: Strange advice.

It was giving me trouble with the defaults anyway. I don't have any particular security in place for this router. As far as I know its completely open.

Collapse -
(NT) How about that RF channel.
by R. Proffitt Forum moderator / February 28, 2007 4:24 AM PST
In reply to: Defaults
Collapse -
(NT) What RF Channel
by Mud Shark / February 28, 2007 6:12 AM PST
Collapse -
(NT) You tell me. What did you use? Can you try another?
by R. Proffitt Forum moderator / February 28, 2007 6:21 AM PST
In reply to: What RF Channel
Collapse -
I have no idea.
by Mud Shark / February 28, 2007 6:25 AM PST

I'm just trying to stay online for longer than a half hour at a time.

Collapse -
Tell me the link to your manual and ..
by R. Proffitt Forum moderator / February 28, 2007 6:48 AM PST
In reply to: I have no idea.

I'll show which page shows the rf channel setting. I try channel 1 then 5 or 6 then 11.


Collapse -
Found it.
by R. Proffitt Forum moderator / February 28, 2007 6:50 AM PST
Collapse -
(NT) It's on page 27. Lovely. Use autochannel scan.
by R. Proffitt Forum moderator / February 28, 2007 6:52 AM PST
In reply to: Found it.
Collapse -
by Mud Shark / February 28, 2007 6:51 AM PST
Collapse -
Sorry, nevermind.
by Mud Shark / March 1, 2007 12:02 PM PST
In reply to: Strange advice.

I tried to reply earlier to say that the auto channel RF whatever was already switched on, but the forums bugged out and i couldnt acces just THIS one. How convenient.

I called D-Link support 3 times, and even spoke with a level 3 technician. They said the router was probably defective and to get a new one, so I went today to exchange. They were sold out of my model and had no idea when they would be getting more, so I swapped it for a cheaper Netgear router. It was a bit of a trip to set up but I got it up and working just fine now.

I think it'll be a little while before I make another D-Link purchase.

Collapse -
Just so you know.
by R. Proffitt Forum moderator / March 1, 2007 11:17 PM PST
In reply to: Sorry, nevermind.

My dl-524 was non-functional too when I got it. But a quick check and sure enough forums full of tips about updating firmware.

I updated my firmware, started with a full reset and the unit worked fine. It's been a few years but it still works.

Makes you wonder how they (all makers) sell things like that.


Collapse -
by Mud Shark / March 2, 2007 4:17 AM PST
In reply to: Just so you know.

It did have the latest firmware, but come to think of it I never tried resetting it. Oh well, the new router's been fine.

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?