Question

New PC, older LED TV

Hi - I just upgraded my old intel 2 core 6600/nvidia GTS 8800 with a Samsung LED TV 720p as my monitor (not using hdmi), Windows Vista to a intel core i7/nvidia 970 Windows 10 with the same TV. My problem is the overall quality of the picture is now terrible even though I have it set to the recommended 1400 x 900 setting (other settings I've tried and are the same or worse). I tried using an hdmi cable and no change. If anyone can help, I would appreciate it. Thank you!

Discussion is locked

Follow
Reply to: New PC, older LED TV
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: New PC, older LED TV
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
You need to reinstall the motherboard driver files.

If there aren't any yet for windows 10 OS, then use the ones for windows 8 in compatibility mode. Windows 10 is installing and dropping manufacturer motherboard driver files and using it's own generic files, and that's not working for everyone.

- Collapse -
Answer
(NT) need full model number of tv
- Collapse -
Re: (NT) need full model number of tv

The model number is LN19A330J7D
model code LN19A330J7DXZA

- Collapse -
Answer
Maybe Solution

I re-installed and updated the mb drivers, which didn't really clear up the fuzziness, and also found "Auto Adjustment - Adjusts PC's Phase and Frequency Automatically" on the TV's control panel - not sure what it is but it seems to have worked.

- Collapse -
Answer
720p makes for a poor monitor

The 720p standard is a resolution of 1280x720, so obviously not great relative to a recent sub $150 computer monitor, most of which will be 1080p (1920x1080). If the Samsung truly has a native resolution of 1400x900 (that is, it has 1400 LCD elements across horizontally, and 900 vertically) then it should look ok. If the native resolution is something different, you should use that resolution even if it's not very high.
Another thing to look at is the TV's "overscan" settings. Broadcast TV has garbage on the top rows that is actually encoded closed captioning and other info (like show title, channel, etc.), and all TVs are preset to enlarge the image so that this extra junk doesn't appear on your display. With a PC attached, you want this turned off. From what I saw of a Samsung manual, you turn off Overscan by setting the "Picture Size" setting to "Just Scan", and is only available if you use HDMI to connect the PC to the display.
Another thing to try is to look for an option called "game mode" (though I'm not seeing this in your display's manual), which turns off image processing by the TV that may make broadcast TV look slightly better, but usually makes PC (and of course, gaming consoles) look horrible. If you don't have "game mode" try disabling the various "filters" and other features that are supposed to improve the picture. Before you get carried away though, make notes on the original settings or look for an option to return all settings to defaults.

Here's a nice article on overscan:
http://www.cnet.com/news/overscan-youre-not-seeing-the-whole-picture-on-your-tv/

And here's one on Game Mode:
http://www.cnet.com/news/what-is-game-mode/

Good luck!

- Collapse -
Answer
Incorrect Resolution on your PC

Set the resolution on your OC to 1280x720. That is the resolution of your TV. Otherwise it will try to extrapolate, with the poor results you are experiencing.

CNET Forums

Forum Info