Linux forum

General discussion

New Mandrake 10.0 wont boot

by skippyd333 / September 30, 2004 12:54 AM PDT

I downloaded all 3 cd's to my desktop and I used nero 6.03 ultra. set to burn boot data cd, but cd wont boot at startup. I wanted to boot a fresh install from v9.1. what am I doing wrong? skip

Discussion is locked
You are posting a reply to: New Mandrake 10.0 wont boot
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: New Mandrake 10.0 wont boot
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: New Mandrake 10.0 wont boot
by R. Proffitt Forum moderator / September 30, 2004 1:15 AM PDT

My CD 1 boots fine. But my CDRW is about 3 weeks old...

"set to burn boot data cd" makes me go Huh? I get ISO's and just created it from such. There are a few that burn the ISO file to the CD, which that never works. Instead I just doubleclicked on the ISO and let nero make the CDR.

Bob

Collapse -
Re: New Mandrake 10.0 wont boot
by skippyd333 / September 30, 2004 9:20 AM PDT

ok, double clicking the iso worked thanks. in nero 6.03 with updates it has nero express and under data cd it has a choice of making a bootable cd. thats what I tried to use, and dragged the iso to the burn menu. what version of nero do you have? I tried your torrent page and it only wanted to DL at 1k per second at 4:00 am, i went to linux.org and downloaded at 350k/s. I have 4mb down cable and 256 up. It took me about 1.5 hrs to DL all 3 cd's. I;m at work now can't wait to get home and Install 10.0. should I do a new install or update? By the way, My cable for my hdd had the right color code and the thin pattern on the ribbon, but no closed #28 pin hole. I tried cable select anyway and the monotor didn't even show up. So, I did master slave the right way for now, until I get over to comp usa for the 80 conducter cable. Everything running great! thanks ,skip

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

We are giving away 'Black Panther' swag!

Four lucky readers will be taking home *Marvel*ous "Black Panther" prizes, including magazines autographed by the King of Wakanda himself! Giveaway ends Feb. 25, 2018.