General discussion

New Harddrive windows xp large letters on monitor

Just replaced my hard drive,windows xp sp2 how to adjust size of letters and numbers(font size) how do i bring it back to original. Thanks

Discussion is locked

Follow
Reply to: New Harddrive windows xp large letters on monitor
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: New Harddrive windows xp large letters on monitor
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
reply

Dear nhlulu,

Try "right-clicking" on your desktop, then "properties". Select the "Appearance" tab. At the bottom, there should be a "Font Size" option. Try that, if it doesn't help, try unloading and reloading your windows theme under the "Themes" tab.

Let us know if that helps you, nhlulu,
AInTeL

- Collapse -
Hnlulu, Windows XP SP2 WON'T Install Video Drivers...

I suggest that you find all of the updated drivers for you hardware and install them. Video, Audio, ethernet, modem, etc..All of the hardware types and their driver versions can be checked in the Device Manager. You can then visit the computer manufacturer's website, or the hardware manufacturer's website (for example the video card manufacturer's site), then download the drivers and install them.

Alntel's suggestion above will only work if the correct video drivers are installed.

Hope this helps.

Grif

- Collapse -
After you install the correct drivers

if the fonts size is still too big, check the resolution. You find it in through the control panel then display. Or right click on an empty spot on the desktop and select properties.

CNET Forums

Forum Info