Computer Help forum

General discussion

new harddrive in laptop can't get on net with wifi,justcable

by sarrigoni / March 30, 2009 11:01 AM PDT

Acer Aspire 1681WLCI pentium M 715 1.5 gig 400 meg FSB 2 MB L2 cache
1 gig ddr new 160 gig hardrive (802.11b/g wireless LAN-not working)

The wireless shows available networks and i can click on the network button to supposidley connect, but the toolbar shows no available network.

The problem seems to have started after service pac II was added to windows which had to be reinstalled after my harddrive took a dive and was unrepairable or retreivabe
Anyone's insight would be much appreciated

Discussion is locked
You are posting a reply to: new harddrive in laptop can't get on net with wifi,justcable
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: new harddrive in laptop can't get on net with wifi,justcable
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
(NT) Tried Installing An Updated Wireless Adapter Driver?...
by Grif Thomas Forum moderator / March 30, 2009 12:32 PM PDT
Collapse -
Where do I find the wifi adapter to download Tried acer but
by sarrigoni / March 31, 2009 2:40 AM PDT

My specific adapter I had was not available, should I stick with the one the laptop came with or dosen't it matter, and which site would have the best one for my Acer, other than the acer site itself?
My acer laptop is 4 years old.


Any help is much appreciated.

Collapse -
Depends On The Adapter Manufacturer..
by Grif Thomas Forum moderator / March 31, 2009 9:28 AM PDT

For most, if the computer manufacturer doesn't have a current device driver, try visiting the adapter manufacturer's website and download an driver from there.. You can determine the adapter's manufacturer by opening Device Manager, then check the "Properties" of the device "Driver" tab.

Hope this helps.

Grif

Collapse -
It was not my laptop's wifi that was the problem, it was my-
by sarrigoni / April 3, 2009 3:02 AM PDT

-linksys router that was needing to be reconfiqured for some reason, perhaps because my hardrive was replaced and I had a new windows xp home edition same as what I had before but I'm not sure why the router needed reconfiguring but the dumb thing was a yesr and a week old and the warranty ran out last week so I had to pay them 30 bucks for phone support but thats better than the 90 that office depot wanted to have a guy come out and fix it.

Oh well it's working and I'm happy about that, but if I was patient enough could I have reconfiged the router myself or was it a tech only situation? Can anyone tell me the answer to that question?

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?