Computer Newbies forum

General discussion

New computer can't connect to existing home wireless ntwk

by 2handsmm / August 23, 2006 1:14 PM PDT

I'm new to Windows (nontechie Mac user for 10 yrs) One issue, 3 questions: Just replaced daughter's old Dell pc with new Emachine T3506, running XPsp2 & using Linksys USB Wireless B adapter . I got everything hooked up& running EXCEPT it would not connect to our existing secured wireless network. Have spent about 6-8hrs on phone w/Linsys techsupport over 3 days and am FED UP! The equipment has only been in use about 15 mos. They've had me download new driver for the adapter twice (which was working FINE btw on her old pc), and then suggested I download new firmware for router. I tried to do that but could not unzip the files (how to? couldn't download unzip utility)-Didn't want to got that route & possibly ruin internet connection for my other 2 working computers anyway). Their last suggestion -short of buying new adapter!-was to physically hook up new computer to router to test functionality. Don't think that's nec. because I HAVE been able to get her online briefly 2x- once on Tues, once Wed.- both times on an Unsecured netwk. Connection lasts about 5 minutes then loses it, unable to re-establish.
I don't know what else to try. System came with McAfee Sec. System installed- thought that might be factor, but not sure. I was going to uninstall that anyway but wonder now if I should keep it if daughter can only go online on unsecured netwk... Any ideas? Should I break down & buy new adapter (router & 2 adapters were free from Earthlink)? Start over with whole new wireless system? Return computer? Uninstall McAfee? If anyone responds with suggestions, I need specific step by step instructions. Thanks in advance!

Discussion is locked
You are posting a reply to: New computer can't connect to existing home wireless ntwk
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: New computer can't connect to existing home wireless ntwk
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
a start
by linkit / August 23, 2006 5:44 PM PDT

What router model number?
What wireless adapter model number?

Rt-click on any .zip file and select "Extract all..." to unzip it. Get that router firmware up to date. Set wireless broadcast in router to mixed "b + g" mode if using b and g adapters at the same time.

Collapse -
Right click My Computer,
by retired / August 23, 2006 9:32 PM PDT
In reply to: a start

Properties and the Computer name tab. make sure the Computer name is unique for each computer on the LAN. The workgroup and description should be the same on all computers.You can make the adjustments by clicking the Change button.If that still does not work right click My Network Places on the desktop, Properties and double click the New connection wizard, follow thru with the instructions, if still no joy post back.

Collapse -
can't connect to secured...
by 2handsmm / August 24, 2006 12:07 AM PDT
In reply to: a start

Thanks for the posts folks. Ok, will try to update firmware. Question tho: I can't download, open zipped file on the computer that is physically connected to router (it's the ancient Mac). I can unhook it and hook up my new Windows notebk to download, but DON"T want to leave notebk hooked up all time- will that be a problem? When Earthlink orig. set me up with this, my old Mac was set as the "host" computer- will that be a problem with what I'm about to do?
Router model #BEFW11s.4 Adapt. Model# WUSB11v4

Collapse -
"a start" was a dead-end
by 2handsmm / August 24, 2006 1:16 PM PDT
In reply to: a start

Evening folks. It's not a good one tho. I've got the following firmware file sitting on my desktop:
befw11s4_v4_v1[1].52.02_000_FCC_code.bin I have been unable to unzip it. I don't know if I had something already on my computer to unzip with (when I followed Linkit's steps, a list of applications came up-none of which seemed applicable, including I.E.), so, having heard of WinZip, I downloaded the free Extractor, which is also useless so far. I applied Linkit's steps to the bef file again, this time choosing Winzip, but got the following msg:
"invalid commmand line parameter ("C:|Documents and Settings|Meg|Desktop| bef...etcetcetc file name i wrote above.
At this point I feel like I have wasted my $500 on that computer- we can't even use it for reason we bought it. It shouldn't be this bleeping hard to switch one newer, faster pc for an old slow one. Right now I hate computers.
What about that remote assistance feature I've seen mentioned in my Doc. & Support? Couldn't I get help that way? Or should I just call Dial-a-Geek?

Collapse -
I tossed my linksys b adapter out.
by R. Proffitt Forum moderator / August 24, 2006 12:14 AM PDT

It grew more unreliable with time.

However the router's name is un-known as well as it's settings, firmware version.

I'd stop beating my head against the wall and tell more about wiring and what router and deep details since all I see is part of the picture and story.

Bob

Collapse -
Can't connect...tech stats
by 2handsmm / August 24, 2006 7:47 AM PDT

I'll post this again, but pls read my 2nd post(msg# 4 in the thread)- has new related question and had the stats requested.
thanks- 2handsmm

Collapse -
So you can't connect when it's secured?
by R. Proffitt Forum moderator / August 24, 2006 7:59 AM PDT

That's telling. I'd check the firmware version of the router and toss any pundit overboard that tells you to turn off SSID broadcasts. Sometimes it just does not work.

If you feel it should, please don't tell me about it.

Bob

Collapse -
what now Bob?
by 2handsmm / August 24, 2006 1:24 PM PDT

So Bob, if you read my last post, I'm unsuccessful at updating firmware. so would your next recommendation be to just replace all the wireless equip. and start over? I really need to be done with this and get daughter online. What do you think? Any new products/brands I should consider, given the fact I really have no $ to spend on more stuff right now?
I appreciate everyone's time btw.
2- useless- hands

Collapse -
I would call it in.
by R. Proffitt Forum moderator / August 25, 2006 4:52 AM PDT
In reply to: what now Bob?

Your last reply did not reveal must new except the firmware was not updated. My new dlink didn't work wirelessly either when new. Maybe you should return it since I agree they need to ship such things in working form.

Bob

Collapse -
A secure wireless network require a network key number
by glb613 / August 25, 2006 8:50 AM PDT

Are you sure you enterd the right number?

When your try to connect, do you right click on the wireless icon and select view all wireless networks? If so, do you see yours? If you have disabled the SSID broadcast, you will need to enable it long enough for the new computer to connect.

Collapse -
My two cents help!!
by bknowledge / August 28, 2006 9:38 AM PDT

This problem has to be fixable. You said that you have two other Pcs X & Y running on a network and can share info back and forth so that means that the router is working in a somewhat okay manner. The PC Z was able to connect to an unsecured network from the adapter for a couple minutes so that means that?s it is working and your neighbors have an open network.
First check the network settings on X & Y and compare them to Z so that all the PC?s are on the same page. Link -http://www.microsoft.com/windowsxp/using/networking/setup/homenet.mspx
Then you need to go to the online user interface for your router. For this step you will need a PC wired to the router (only to solve this issue). Your laptop will be the easiest unless another is already connected. The online page is 192.168.1.1 and the default password is admin unless you have already changed it (if not change it after problem is solved). Link - http://www.linksys.com/servlet/Satellite?childpagename=US%2FLayout&packedargs=page%3D2%26cid%3D1115416835852%26c%3DL_Content_C1&pagename=Linksys%2FCommon%2FVisitorWrapper&SubmittedElement=Linksys%2FFormSubmit%2FProductDownloadSearch&sp_prodsku=1115416826220

You?ll have to set the SSID to broadcast and save the setting making the network visible and unsecure. Turn the McAfee off completely and search for available connections. Now you should be able to connect to your network and try opening files on X or Y from Z.
Now to resecure your systems. Linksys using a pass phase instead of having to write down the network key. Save it to the adapter and then shutdown Z and restart and see it picks up your network and connects. Once it does set the router to be secured and the SSID to stop broadcasting and retry restarting Z and that it still connects. Now try back on McAfee and run a fun system scan.
Hope this has you up and running soon.

Collapse -
I agree.
by R. Proffitt Forum moderator / August 28, 2006 9:43 AM PDT
In reply to: My two cents help!!

But I had this issue before and nothing worked with my new laptop until I updated the firmware. The router would not talk to my new laptop.

Should it be like this? (no!)

Bob

Collapse -
New Equipment in Hand
by 2handsmm / September 1, 2006 11:11 AM PDT
In reply to: My two cents help!!

Thank you folks for speaking up with your knowledge and contributions... I actually just walked away for a wk, then called Linksys one more time, where we worked for another hour and then their final call was that router WAS defective... next call was to Earthlink who sent me new wireless G router and one new G adapter, which arrived today. I know now it's naive of me, but I have hope that I'll get this hooked up and running and everything will once again be fast and fine here under the ole Carolina pines...
Appreciate all the help, and until the next time-
I'm now
2 Happy Hands
ps Hope your Labor Day is work-free wherever you are!

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?