Computer Help forum

Question

New Computer Build Won't Boot

by Josh C (Earlharbo) / March 15, 2016 11:04 AM PDT

Everything worked fine for about 4 weeks, lots of gaming, stable and low temps under load (low to mid 50s during heavy gaming). No overclocking (yet). Over the past week there were 1 or 2 times I thought I turned if off at night was running the next day Today I tried booting and got the bios splash screen but no boot into windows. I restarted, keyed into bios, changed an option, hit “save and restart” and it froze. I restarted and for the next Several boots I had blinking underscore cursor in upper left corner but no boot. Reset cmos chip, tried using 1 stick of ram in all of the slots, unplugged usb cables, get different results each time I power on. No longer get splash screen (except briefly for one boot after moving ram but couldn’t reproduce it). Getting different results each time. Seem to have lost all video out. Monitor never seems to come out of sleep mode. Now, I get the following results:

Stick on a temperature on the debug display (i.e. 35, 69, 10)

Code 00

Several times it would turn on for a few seconds, turn off, and then turn on again

Motherboard splash screen, then blank, error code 9C, then turns off


I don’t know if it sounds more like a motherboard or PSU problem or something else.

I’ll check the processor pins when I can get some thermal paste in the mail in a couple of days.

Any ideas of what is going on? Does it sound like a power supply issue or the motherboard? Can I rule out the processor since it worked fine for a month? Next steps?

I’d love to figure out which part is causing me the trouble so I can return/RMA new one.

Thanks!

MSI-Z97 Gaming 5
Intel Core i7-4790K w/ Corsair h100i GTX liquid cooler
MSI GTX 980 Ti
2 X 8 Gig Corsair Vengence Pro series
Corsair RM 850W 80+ Gold CPU
Boot disc- Samsung 850 Evo-Series 500 GB SSD
2 X Seagate HDD 4TB (in Raid 1)
Win 10, 64 bit

Discussion is locked
You are posting a reply to: New Computer Build Won't Boot
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: New Computer Build Won't Boot
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
I see prior posts on that error.
by R. Proffitt Forum moderator / March 15, 2016 11:10 AM PDT

Looks like a motherboard issue. "what im saying is, more specifically; MSI USB initialization causes many issues for vast majority of MSI users on boot"

From priors at https://www.google.com/search?q=error+code+9C

You also have Seagates and then opted for RAID 1 which I've found to be problematic as the usual RAID 1 is unrecoverable if the boot drive fails. Be sure of your choices here. Some folk don't discover this until it fails.

Collapse -
Thanks!
by Josh C (Earlharbo) / March 15, 2016 12:02 PM PDT

Thanks for the quick reply. I only got the 9C error message once. Does the rest of the information still lead you to think it could be a motherboard issue? What steps would your recommend to narrow it down before the RMA process?

Collapse -
I only know what you tell.
by R. Proffitt Forum moderator / March 16, 2016 1:10 PM PDT
In reply to: Thanks!

I do know I've had too many long RAID 1 discussions. While I do try to recover, my view is that's is a bad idea if it's a software RAID. Too many losses and yes, I try to recover but know at best we save the files and start over on the OS install, etc.

As to narrowing it down, the fact you have an unknown RAID 1 plus Seagates is rather alarming. It would be better to have them in non-RAID 1 and just sync them when you feel like it. No more events that corrupt both drives in real time.

Collapse -
Good to know
by earlharbo / March 16, 2016 10:43 PM PDT

The RAID only has data no apps or operating system so I doubt that's the problem. However I'll look at changing it once I get the Computer up and running. Is it easy to reverse? I set up through windows 10 so is that a sofyware RAID?

Collapse -
Answer
check motherboard
by Robn101 / March 16, 2016 8:54 AM PDT

I was fixing a self build computer recently with similar problems to what you describe. The user had not put the motherboard on the offset pins. Instead the motherboard was screwed directly onto the side panel of the case. The result of this was the metal case was shorting the motherboard out and nothing would work properly!

Collapse -
Will double check
by earlharbo / March 16, 2016 11:06 PM PDT
In reply to: check motherboard

I'm pretty sure I put standoffs in all spots but Ill do a double check when I do the bench test before RMAing thenboard. If it was a short I feel like I would have had some kind of problem before. I had 4 weeks of it running perfectly so I'm guessing something had failed. I appreciate the suggestion though. I'll def check that.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?