PC Hardware forum

General discussion

new computer assembly-optical drive not functioning?

by Odyssey42 / November 20, 2010 1:59 AM PST

I am putting together a new computer:

ASUS P7H55-M LE mobo
Intel i3-550 CPU
Corsair XMS3 4GB ram
Seagate Barracuda 1T HDD
Liteon 24X DVD/CD writer
Ultra 600W PSU


All is assembled and plugged in, including the DVD/CD writer and the hdd. I am now testing hardware (Ubuntu live disk in the drive), and the system begins startup.

It gets as far as giving the message:

"Reboot and select proper boot device or insert boot media in selected boot device and press a key"

Rebooting returns the same message. Same results with both Win 7 and Ubuntu 10.04 disks.

Going into BIOS set up and looking at SATA devices shows nothing on SATA 1 (HDD) and on SATA 2, "[ATAPI iHAS524 ] (the Liteon). The HDD does not show up in the list because the power connectors will not reach the HDD (thank you Ultra!) and I have an extender power cable on order.

First question is should the lack of an operative HDD keep the CD from booting up? I think not, but just want to eliminate the obvious.

Second, what would keep the Liteon from loading the Ubunutu CD? (I don't have another SATA optical drive to substitute test.)

Discussion is locked
You are posting a reply to: new computer assembly-optical drive not functioning?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: new computer assembly-optical drive not functioning?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
(NT) Have an old IDE CD-DVD you could try ?
by VAPCMD / November 20, 2010 4:33 AM PST
Collapse -
Problem solved?
by Odyssey42 / November 20, 2010 4:54 AM PST

One would imagine that booting from an iso that boots in another computer, and from a genuine Windows CD would be sufficient. But just on the off chance that both might be "dodgy" for this computer, I tried another CD (this a genuine Ubuntu CD) and it booted right up.

I think that problem is solved, but I'll come back if any further hiccups.

Thanks for your help.

Collapse -
(NT) Ok...good to hear and Thanks for the feedback.
by VAPCMD / November 20, 2010 5:24 AM PST
In reply to: Problem solved?
Collapse -
Power cable extender?
by Odyssey42 / November 20, 2010 5:27 AM PST

Further to the above regarding SATA power extension cable, I hope I have ordered the right one. What is the number of pins on the SATA cable that goes in to the back of an optical drive or a HDD? I hope it is 15.

Collapse -
Alternative extender?
by Odyssey42 / November 20, 2010 7:31 AM PST
In reply to: Power cable extender?

Maybe a better question is, "Should I get a SATA female to male extender? Is there any advantage over a molex female to SATA male extension?"

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?