PC Applications forum

General discussion

new build Reboot problem asus a8v deluxe

by lokifalcon / August 21, 2005 11:16 PM PDT

After installing components and turning system on I set the cmos time and date and went through default bios. Power was lost. Now when powered up it displays the usual process then Ask that for a disk to reboot be inserted, which I don't have. Nor will it accept windows xp disc or any other disc. I tried reseting cmos by removing battery and move jumpers, still acts the same. Help me obi won kenobi, your my only hope!

Discussion is locked
You are posting a reply to: new build Reboot problem asus a8v deluxe
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: new build Reboot problem asus a8v deluxe
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Not my field,
by MarkFlax Forum moderator / August 22, 2005 12:22 AM PDT

but does the BIOS recognise the hard disk as a boot device?

Just a thought.


Collapse -
HD boot
by lokifalcon / August 22, 2005 2:45 AM PDT
In reply to: Not my field,

Yes the it recognises it as boot device.

Collapse -
one more thing
by lokifalcon / August 22, 2005 2:48 AM PDT
In reply to: HD boot

when turning on power screen runs through its detections and stats that serial ch0 and ch1 masters there is no device. one is the hd and the other cd.

Collapse -
Not a lot of info. in your post,
by Stan Chambers / August 22, 2005 2:55 PM PDT
In reply to: one more thing

but since you say that the drives are recognized properly in the bios, set the cd drive first in the boot order. Set bios to default settings.

Place the xp cd in the cd drive, exit and
save the bios settings. Watch the screen for the "boot from cd" prompt. When you see this, press "Enter".

Setup will load (takes a few minutes), then xp will ask to reboot.

Do NOT press "enter" when the "boot from cd" prompt appears on reboot. Wait for Window Setup to boot.

Then follow the instructions on the screen to partition the drive, format, and install the OS.

That is the typical sequence. If you experience problems, post back here with your system specs.
Best of Luck

Collapse -
a8v reboot
by dan_n_kim / January 14, 2011 11:02 PM PST

I am having some of the same issues. When i start loading from the disk and i watch it say starting windows mine just reboots and starts over. Asus told me mb was bad. Any other thoughts besides getting a new mb?

Asus a8v
Amd Athlon x 2 4200 939 pin
250g ide seagate
450w powersupply

Collapse -
Are the capacitors leaking, doming or bulging ?
by VAPCMD / January 15, 2011 1:25 AM PST
In reply to: a8v reboot

What video card is installed ?

Which 450W PSU is installed ?


Collapse -
by dan_n_kim / January 15, 2011 6:46 AM PST

video card: pny geforce 6200 ddr 128 AGP
I even tried a 600watt psu and still the same. I dont see any caps bubbled up.

Collapse -
And this is a brand new MB ???
by VAPCMD / January 15, 2011 7:12 AM PST
In reply to: a8v

And changes to the BIOS show as 'saved' ?

And there was no power to the PC when you removed the battery and did the clear CMOS ?

How are the drives jumpered .... if they're not set to "CS", I suggest trying that and placing the HDD at the 'end' of the cable. Then check the BIOS to see if they show up as installed during POST.


Collapse -
New to me.
by dan_n_kim / January 15, 2011 7:30 AM PST

Yes unplugged when i cleared. Asus said to flip the battery upside down to clear this brd. Can see hdd and dvd rw in bios but when i get the post on starting up i dont c them.

Collapse -
by dan_n_kim / January 15, 2011 8:12 AM PST
In reply to: New to me.

I do c the drives in the post. It says 0 for serial channel. Idk what that means. This thing reboots when it goes to switch from the memory to hd to continue the install. Could the processor b bad? I wouldnt think so or it wouldnt b seen in bios. ERRRRRR!

Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


Meet the drop-resistant Moto Z2 Force

The Moto Z2 Force is really thin, with a fast processor and great battery life. It can survive drops without shattering.