PC Hardware forum

General discussion

New Build (Dream Machine) Hangs just after post

by Sensei / January 19, 2006 12:25 AM PST

mobo a8n32 sli delux

Ok here it is, I start up the computer only to have it hang with the message " USB Device Over Current Status Detected!!". Now I have not seen this since Windows 95. Can't find a solution on the web so i thought I would challenege you guys (the pros).

I have cleared the CMOS and that worked the first time, now I have done it twice to no available. Ihave uplugged all USB devices ( I think it might be the "creative Blaster v.92 Modem" driver< but I can not get windows to load to take it away. I can not even get into the BIOS. The floppy is set to 1st boot and it will not boot to DOS, also have tried the Install CD, no luck.

HELP PLEASE!!!!!!!! anyone out there any ideas would be helpful.

Here are the specs:
AMD X@ 4800
Corsair XMS 3500ll pro 1024 x4
PC Power and cooling 850
WD Raptor 74 x2
x-fi sound card

Help please, I am stumped as to what to do

Discussion is locked
You are posting a reply to: New Build (Dream Machine) Hangs just after post
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: New Build (Dream Machine) Hangs just after post
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
USB Device Over Current Status Detected
by someguy12345 / January 24, 2006 6:31 PM PST

I've had the same problems in my a8v deluxe.

solved by un-populating 2 of the 4 gigs. After which I was able to boot, reverted back to bios firmware revision A8V1014.AMI then 1015.002 and put back the memory. all good now.

ASUS's bios version 1017 Adds the warning for USB overcurrent situation for the A8V MoBo.

Collapse -
Solution to your problem
by dandylife17 / May 5, 2006 2:09 PM PDT

The issue seems to be in the v1017 bios itself. If you roll back to the v1014 bios you should be good to go. It seems that they have added an over current
warning that emulates an over current scenario and shuts the system down
.......genius.....pure genius

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?