Alert

New Build Computer Failing

Hello guys
Here's my build:

Mobo: GIGABYTE H97-HD3 - brand new
CPU: Intel CPU Core i5 4460 - brand new
PSU: Corsair PSU CX Series 750 W 80+ Bronze CX750 - brand new
RAM: Kingston HyperX 4GB 1333Mhz - brand new
GPU: GeForce 260 GTX - NOT new.

So, as i got my staff yesterday I assembled them, and this happens.
Computer starts, beeps continuously, then turns off
Starts again, same thing. Beep-beep-beep-beep really fast then shuts down.
And again and again until i turn off the PSU.
I tried with minimum requirements, only CPU with it's fan with same result.
Tried an other - my old one - PSU but same thing happened.

Im so sad cause i've been waiting for too long to have my components, and now that i got em nothing can work.

Assist me guys
PLS!

Discussion is locked

Follow
Reply to: New Build Computer Failing
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: New Build Computer Failing
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Re: beep

The beep pattern means something. The motherboard tells what it means.

Kees

- Collapse -
Beep

From GIGABYTE's Bios beep module.
Continuous short beep :Power supply unit failed

But i've swapped with another PSU and same beeping happened

- Collapse -
If the good new PSU failed to correct

It sounds like the motherboard is next.

- Collapse -
Redo

your work, especially seating of CPU and cooler. Must plug in CPU power connector. GPU must be in slot closest to CPU.

- Collapse -
beeps

Yes

- Collapse -
Did you

try with MB outside of case?

- Collapse -
SOLVED

The issue was that the DDRs were 1600Mhz default
I swapped them with some spares i had that were 1333 and works perfectly!
Thank you all for helping me guys

CNET Forums

Forum Info