General discussion

New Asus Laptop (plugged in, not charging)

I have a ASUS laptop less than 3 months old running Windows 8.1. It has the "plugged in, not charging) message at the battery status icon that I noticed for the first time last night.

This morning when I booted up my computer, it read: "10% available (plugged in, not charging)

I read the sticky "Plugged in, battery not charging" by BadCookies and followed the instructions "Plugged in, not charging" SOLUTION!!!" by anglebuer. The message remains....only now it says "9% available...."

Any further ideas? Thanks ever so much!

Discussion is locked
Follow
Reply to: New Asus Laptop (plugged in, not charging)
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: New Asus Laptop (plugged in, not charging)
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Any more clues?

If the OS gets reloaded we try the usual. Shutdown, do the charger and battery removal, hold the power button for a minute, release. Slip in the battery, apply power but don't power up. If it doesn't charge in this state it's a warranty issue.
Bob

- Collapse -
Cheap ASUS = battery sealed

There's no slipping the battery in or out of this thing.....It's the first laptop I've had where that can't be done. Meaning, I'd have to crack it's case to even expose the battery Confused Now, I don't like to to complain about this design, as I won the computer in a drawing....but, I really hate the idea of not being able to drop the battery out when I want Sad

I didn't do the hold-the-power-button-down-for-a-minute thing....I'll try that and report back

To be continued!

- Collapse -
It's fixed!

Good news....As I couldn't drop the battery out because it's sealed in the case (stupid, stupid, stupid), I took a clue from R.Proffitt above - and kinda did some version of what he suggested..

Remember - I first followed the excellent instructions posted in a previous sticky http://forums.cnet.com/7723-19681_102-345945/plugged-in... prior to asking for additional help here.

As close as I can recall, this is exactly what I just did:

1) Disconnected the power (battery still in because I'm not going to crack the case to get it out)
2) Held the power button down for approximately 15 seconds (The hard drive spun up and then crashed to a stop causing me to wince)
3) Reconnected the power (noticed the charge light was no longer blinking!)
4) Powered up.......battery/power icon reading "13% available (plugged in, CHARGING!)" without the caps and exclamation point

Conclusion? Perhaps I slapped it upside the head by crashing the hard drive causing it to recognize the newly installed "Microsoft ACPI Compliant Control Method Battery" driver? Maybe?

Well....I'm a happy camper! My battery is now at 39% and charging.

Thank you all.....I will recommend this site to all my friends and family - truly a God send! Happy

- Collapse -
Thanks and a little explanation why I write 60 seconds.

While the reset I write about should take about 15 seconds on most models I find this number varies a lot so I needed a "this time for sure" answer. That is, the reset that techs do all over and isn't well documented was extended to 60 seconds as I would find folk holding the button for 14.8 seconds and coming back that it didn't work. So I bumped that to the full minute to be sure they are doing the deed.

Glad it helped,
Bob

- Collapse -
thanks for the explanation

the 60 seconds did it! thank you thank you thank you!!!!

- Collapse -
Thanks for the report.

This tech tip has save many folk from the repair counter.

- Collapse -
Tried the solution but won't work

I had the same problem and I also have a laptop in which I won't be able to access the battery. However, my laptop is already 0% in battery and it can't be turn on. I tried to remove the AC power and hold the power button for about a minute. Then I plugged in the AC again but the battery led is still blinking. which means it is not charging. What to do now?

- Collapse -
Re: battery

There can be 3 components involved: (1) adapter, (2) battery, (3) motherboard. Replace the one that's broken. In all laptops I know the battery can be replaced. Did you check the user manual on how to do it?

- Collapse -
This fixed my problem

The secret to this is to not let the battery run low. Additionally, if it does then hold it for the full 60 seconds not 45 or 50 but 60 seconds.

Thanks.

- Collapse -
Happy Camper

I had to smile at your solution...but it worked for me as well. Many thanks.

- Collapse -
Worked for me too

Thanks to you.... This worked and saved me from much frustration.
Regards,
Warwick

- Collapse -
Thank you!

This just happened to me, so while I had a mini panic attack, searched up the solution, found this thread and it definitely worked! Took less than a minute. Thanks a lot.

- Collapse -
Thanks for the helpful fix

This was VERY helpful and saved me a lot of headache. I thought my battery was malfunctioning but this solved my problem in seconds. Thanks a lot!

- Collapse -
ASUS X200MA Battery charging issue

I followed above steps almost similar.. however it didnt work for me..

After reconnecting power again and holding the power button continuously reset something i guess. I could hear drive spin off sound and later it worked fine.. Not sure what / how but it resolved the problem.?

- Collapse -
I Don't Know.

Hey everyone, this might as well be my first post on this beautiful CNET. Anyway, I read what you did you get your Asus back up and running again. I have the same problem, but with a slight variation, my battery is at 99%, and my charging icon/battery icon on the front of the laptop(under the touch pad) is not blinking, and its green, me being the dumb@$$ I am, I have no idea what this means, but I took to consideration that when it IS charging, it's not blinking, and red. I have an Asus K501UX, running Windows 10 Home(I think), Nvidia GeForce GTX 950M, Intel Core i7-6500U, up to 3.16 GHz, and has a 12 month Warranty. Has a memory of 8 GB, and has a 1 TB HDD, and a 128 GB SSD, but really on my laptop I have 931 GB HDD(Data/DHappy and 118 GB SSD (OS/C:), and also, tell me if this is normal, having a few GB off of your laptop than it says. Thanks!

- Collapse -
i7-xxxxU

I think I've seen couple battery issues with extra-low-power CPU type. don't know if they are related, but one of my friends, who is professional laptop players, once told me better to go for HQ or HK. FYI~

- Collapse -
Exactly the same problem

I have another version of the Asus K501UX (1TB HD, i5, GTX 950M) and i have exactly the same problem. The first day it charged to 100% and the second day it stopped at 99%, with a green light (means it's fully charged?). I have emailed the shop I bought the computer from and hopefully they will have an answer.

- Collapse -
Need more ideas

I have read many different articles saying how to fix this problem, and i tried to do it the way you did multiple times, but to no avail. I was wondering if you had any other ideas on how to fix this? Also, I have windows 8.1 and my battery is at 97%

- Collapse -
There are MANY times 97% is proper.

PLEASE DON"T BURY YOUR PLEA IN THIS OLD THREAD.

Top post with the full make and model so I can check out if it's working as it's supposed to. Many laptops stop charging until it falls below 80%. This has confused a lot of folk but it's all about extending the battery life span.

- Collapse -
I had that happen on my laptop

and when it when to 0 it wouldn't start at all and I called support and they replaced the motherboard (under warranty)

- Collapse -
Tarver888

Thank you. mine also got same problem few days back

- Collapse -
Asus X102B Battery not recognized

Sorry to bring up this old topic, but it's new to me. 2 year old Asus X102B will not recognize battery. Windows 8. Works great when plugged in but instantly dies when unplugged. Battery indicator shows "0%, plugged in, not charging" after a few seconds of "plugged in, charging." I've tried everything I can find online including a new battery. No difference.
Asus wants me to send it in for "hardware repair" but has asked nothing about it. They assume its a hardware or know of this problem and will not deal with the issue unless you bring it to their attention.

Can anyone offer any other options? Thank you.
David

- Collapse -
Try these simple things.

1. Generic reset. Remove AC, battery then press and hold the power button for 60 seconds. Release, apply battery, AC but DO NOT BOOT! Wait 10 or more minutes. Then try again.

2. Replace the CMOS battery. Rare but did fix something like this. Repeat step 1.

3. Get estimates.

4. Don't bury new requests in old posts.

- Collapse -
my fix for the n% available (plugged in, not charging) error

My setup:

2 month old ASUS G751 series ROG laptop, Windows 8.1 Pro
a few weeks ago, started getting 44% available (plugged in, not charging)

I tried a few things here, but the non-removable battery of this laptop didn't allow me to follow all the steps above. I then got ASUS on live chat, and here's what I just did:

ASUS had me uninstall the APCI driver from the batteries node in Windows Device Manager
He then had me restart the computer which I did from the Restart menu in Windows
No good

He gave me an RMA number before this to send the computer back for battery or warranty repair of mother board. This being my main work computer, I came back here to retry all this out of a bit of desperation. I then tried this:

While in Windows, I held the power button down for a full 60 seconds. Battery is non removable so its in. After the 60 secs the AC power indicator was blinking and I unplugged AC power from the laptop, light went out. About 10 secs later I plugged AC power in, AC light was solid and I booted into Windows. I know see: 54% available (plugged in, charging).

Happy times. I don't know if it was all the steps above or a subset but give it a try, especially holding down the power for 60 secs, unplugging AC then pausing and plugging back in. Hopefully this helps someone else avoid a warranty repair.

- Collapse -
n% available (plugged in, not charging) error

HI
Jeffrey, i am facing same problem..
Can you help me.
mine is struck at 12%..
Can you send me details step by step..

- Collapse -
I checked their reply and it has the steps.

Which step didn't make sense?

- Collapse -
12% (plugged in, not charging) error

I followed the steps.

Like my battery being non-removable.

With windows desktop and AC adapter plugged in. I Kept hold on Power button, the battery light was blinking with 5 sec pause and it continued after 60 seconds also...

THen switch on Laptop..
But no change..

All the above links seems broken..

So i was asking for Steps, to ensure i am doing it right..

- Collapse -
That's right.

I've yet to find a non-removable battery. Every model I've seen has a plug inside which may be too scary for folk that don't open up the machines.

But it does sound broken. Get estimates.

- Collapse -
(NT) I've had an ASUS X555L for just one week and got the
- Collapse -
Battery completely discharged and laptop not charging

I have an ASUS R510D and today i had a problem, battery died an the charging cable was plugged in, charging led was dark, i tried the 60 seconds power button thingy but as the battery was dead i couldn't get it to charge again so i disconnected the power brick from the power outlet (not the laptop) then the charging led flashed orange, plugged it in again and it started charging. You guys say it might be a battery problem or motherboard but i think it's the power brick that has some problems if it's not completely discharged. Sorry for the bad english & i hope it helps

CNET Forums