Question

new asus laptop

Hi,
I have an asus K53E series running windows 7. When I type the quotation marks single and double they don't show up until the next keystroke. I can live with it but it is annoying. I switched the keyboard to English US from English Canada but it made no difference - this was suggested on one site on google. The same problem when I use gmail and yahoo email. I use open office and the quotation marks work OK there. Any info you have would be greatly appreciated.
Thanks,
Gwen

Discussion is locked
Follow
Reply to: new asus laptop
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: new asus laptop
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
(NT) Did you try an external USB keyboard?
- Collapse -
Answer
Re: quotes

- It works OK in OpenOffice, meaning you see the " and ' immediately as you type them.
- But the browser (which one?) you use your gmail an yahoo webmail, waits until you type the next character. If that next character is a vowel (for example e), does it still give "e or do you see ë ?
- And how about Notepad and Wordpad?

For the US keyboard I've got the choice between US (formerly called US 101 keys) and US International.Those make a difference on how to type those diacritics. So I think this is a keyboard setting.


Kees

CNET Forums