Computer Help forum

General discussion

Never dial a connection keeps coming back

by terry30047 / October 27, 2003 10:39 PM PST

I have a recurring problem with IE 6: I have repeatedly changed the option under Tools, Internet Options, Connections to Never dial a Connection; I have DSL service. Still, I often get my Dial-Up box appearing when I am changing pages (perhaps because there is a momentary loss of DSL, although I don't know.) I have changed it within IE and also from the Control Panel, yet the problem returns.

Any ideas?

Discussion is locked
You are posting a reply to: Never dial a connection keeps coming back
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Never dial a connection keeps coming back
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Never dial a connection keeps coming back
by tubturner / November 23, 2004 1:37 PM PST

Did you every get a reply to this - I have exactly the same problem. I suspect it has something to do with office (97) - tnx

Collapse -
Re: Never dial a connection keeps coming back
by MarkFlax Forum moderator / November 23, 2004 6:19 PM PST

Although this may not be the answer, the first step is to make sure you have no viruses or other pests on your computer.

Some trojans will install a dialer.exe program on your hard drive that will attempt to dial you to a premium line service, usually abroad, and usually costing many dollars per minute.

If you haven't already, download, and install, Spybot Search & Destroy from;

http://www.spybot.info/en/index.html

and Spywareblaster from;

http://www.javacoolsoftware.com

When installed, check them both for updates, then scan your system with Spybot, and Immunise with Spywareblaster.

I would also ensure your Antivirus is kept uptodate and you scan your system regularly, and also you that have a firewall installed.

Mark

Collapse -
Re: Never dial a connection keeps coming back
by HarleyUltraClassic / November 23, 2004 9:37 PM PST

Markflax hit the nail on the head. Let me suggest other adware software you might want to try that will clean up your PC and eliminate those annoying "dial-up" pop-up attempts:

Ad-Aware (free to home users)

Spy-Bot S&D (Mark mentioned this one)

Spy Sweeper (free to home users)

Please run all three at different times (don't run two at the same time, however...that's a conflict!) Each will find trojans and annoying adware and malware on your PC.

Good luck...

Collapse -
Re: Never dial a connection keeps coming back
by tubturner / November 23, 2004 11:39 PM PST

Thanks for the ideas Mark, I had run Spybot OK and am downloading SpywareBlaster which looks like a good thing to have. Regarding the subject problem, as this original post is over a year old I didn't think I would get a response & so I kept looking. Somewhere I found a solution which suggested running the IE repair function (control panel->add/remove pgms->MS IE 6 SP1...) which I did and seems to have fixed the problem. Again, thanks for getting back.
John A.

Collapse -
Re: Never dial a connection keeps coming back
by billwiese89 / December 6, 2004 2:27 AM PST

Try deleating all of your dial-up connections in internet options and network connections (click start, control panel, network and internet connections, network connections). If that doesn't work try to set your DSL connection to the default setting. I hope that helps.

Collapse -
Internet Explorer - slow,,,
by thomas.vestergaard / December 22, 2004 5:21 AM PST

I'm had the same problem, and solved it the same way you suggest, by deleating all dial-up connections. After that I got another problem: Every new instance of internet explorer that I opend up used 10-15 sec. before the first page started to load. Loading the following pages was fast as normal. It did not matter if I was on my compagnys LAN or my own 2Mbit ADSL connection - the symptome was the same. And yes - I have checked my PC for spyware. I ended up instaling a dummy dial-up connection again (with "newer dial a connection" set), and found out that it caused Internet explorer to load an initial page in only a split-second.

Collapse -
solution
by thomas.vestergaard / December 22, 2004 5:33 AM PST
Popular Forums
icon
Computer Help 51,912 discussions
icon
Computer Newbies 10,498 discussions
icon
Laptops 20,411 discussions
icon
Security 30,882 discussions
icon
TVs & Home Theaters 21,253 discussions
icon
Windows 10 1,672 discussions
icon
Phones 16,494 discussions
icon
Windows 7 7,855 discussions
icon
Networking & Wireless 15,504 discussions

REVIEW

Meet the drop-resistant Moto Z2 Force

The Moto Z2 Force is really thin, with a fast processor and great battery life. It can survive drops without shattering.