Networking & Wireless forum

General discussion


by funketeche1 / June 28, 2006 12:11 AM PDT

I have two computers,1 is a compaq presario using XP home edition the other is a E machine using Home XP edition. I used the wizzard to set up a network and can get connectivity but the slave wants to use the modem to dial up instead of seeing the network? I get the icon network connected. Do i need to disable the modem on the slave? what am i doing wrong here?

Discussion is locked
You are posting a reply to: networking
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: networking
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
I'd disable the modem.
by R. Proffitt Forum moderator / June 28, 2006 12:31 AM PDT
In reply to: networking

If setting the network control panel to use only the LAN didn't take, just use the device manager to disable the modem.


Collapse -
by colbox98 / June 28, 2006 2:07 AM PDT
In reply to: networking

You indicated you used the wizard to configure your home network. So I assume you set up the Internet Connection sharing and etc already. Did you also go into your Internet Explorer "Options" and change your "Connection" settings on your "slave" machine? If not, go into your Internet "Properties" and under the "Connections" tab there should be some radio buttons. Select the one that says "Never dial a connection." This should disable the modem. If your connection does not work after this, you may want to try to "Setup" your connection again. And when you do this choose the option to use your LAN connection. The wizard should walk you through it.

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!