Networking & Wireless forum

General discussion

Network setup wizard doesn't work.

by JJ / November 1, 2005 5:45 AM PST

I have two computers running Windows XP Home on each one. I have the network cards installed with the drives. PC#1 has two network cards, one for the Internet the other is connected directly to PC#2. I disabled all firewalls on bought machines. I ran the wizard on PC#1 first and then PC#2. Bought machines show A network cable is unplugged. Bought have the network cable plugged in. Print\file sharing is enabled along with TCP\IP and Client for Microsoft networks. How can I get it to work?

Discussion is locked
You are posting a reply to: Network setup wizard doesn't work.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Network setup wizard doesn't work.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Just a few clicks away
by bknowledge / November 1, 2005 6:13 AM PST

The work group name has to be the same on both PC's. Enable file sharing on the PC's and disable the firewalls completly, not to activate on start up ( disconnect from the internet first to be safe ). You did not list your security software but most are setup the same - Open software,
click firewall - configure
should be a networking tab - click; here you have to set to allow the other computer access to PC #1 and then do the same on PC#2 by IP address. some will pick up the other PC's IP because of your attemp to set up a network, if not
Ctrl+R Type cmd Enter
Type ipconfig/all Enter - this show PC's IP address.
Restart and they should be networked. Enable firewalls again. Let me know if this helps. Next time give more info like apps names.

Collapse -
Re
by JJ / November 1, 2005 7:52 AM PST
In reply to: Just a few clicks away

I did what you said but it still does not work. By the way Ctrl+R is incorrect. I used the run command to get into the command prompt. Neither machine recognizes the other. No IP addresses on those cards. Bought machines firewalls were disabled including the Windows firewall. I am using Computer Ascosiates security software that is basicaly EZ Armor Anti-virus and Zone Alarm Pro firewall. Please excuse my spelling. First the spelling checker in Thunderbird sucks! New York City schools has mostly very poor left wing comi liberal teachers that can't teach.

Collapse -
One glaring omission....
by Michael Geist / November 1, 2005 7:48 AM PST

is evident in this statement >>>>

''one for the Internet the other is connected directly to PC#2''.

The cable being used to connect the two PC's should be of the crossover CAT5 type. A straight through cable will give the message and results you are getting.

Collapse -
Re
by JJ / November 1, 2005 8:02 AM PST

The cable I am using has this written on it: ENHANCED 350MHZ PATCH CORD E126126-DG CM (UL) 75*C LL58663 CSA AWM 1 A 80*C 30V FT1 ETL VERIFIED TO TIA/EIA 568A CAT5e This is the same type of cable I use for my Cable connection. Is this the correct cable to use?

Collapse -
Re
by JJ / November 1, 2005 8:04 AM PST

What do you mean by crossover type?

Collapse -
crossover vs. straight through
by linkit / November 1, 2005 8:15 AM PST
In reply to: Re

''Crossover'' network cables are wired differently than ''straight through'' network cables. They are both patch cables.

Crossover: connect two computers directly

Straight through: connect computer to router, connect router to broadband modem..

http://www.lanshack.com/make-cat5E.asp

Collapse -
it's everywhere
by linkit / November 1, 2005 8:18 AM PST

You can find both types in many online stores and at regular computer stores, electronics stores, office supply stores, and even Wal-Mart!

I buy raw cable in bulk from Lowes/Home Depot and make my own (less expensive if you need long distances).

Collapse -
Re: crossover vs. straight through
by JJ / November 1, 2005 11:31 AM PST

crossover vs. straight through

''Crossover'' network cables are wired differently than ''straight through'' network cables. They are both patch cables.

Crossover: connect two computers directly

Straight through: connect computer to router, connect router to broadband modem..

http://www.lanshack.com/make-cat5E.asp That explains it.Why can't they put that in the instructions when you buy a network card? Why can't they make one cable that works for bought? Every thing has to be different! Now I have to buy one.

Collapse -
caution
by linkit / November 1, 2005 12:09 PM PST

If you are going to spend hard-earned cash on an expensive crossover cable from a local store, I'd just get the rebate special wirleess-g broadband router to connect the computers (DLink, Linksys, Netgear, Belkin, etc.). Compare prices.

- you don't have to use any crossover cables
- they usually come with a network cable
- you can use your existing network cables
- don't have to keep an extra computer on just to share the Internet
- can have many computers on the network at once
- provides an extra layer of security
- many other advantages

Collapse -
caution addendum
by linkit / November 1, 2005 12:11 PM PST
In reply to: caution

...however, it is always nice to have the crossover cable in the computer toolbox. Either one will work.

Collapse -
Re: caution
by JJ / November 2, 2005 2:02 AM PST
In reply to: caution

I don't trust wireless.

Collapse -
not a problem
by linkit / November 2, 2005 2:32 AM PST
In reply to: Re: caution

Not a problem. Two options:
1. get a router without wireless
2. get a wireless router, disable the wireless (easy to do), and just use the 4 wired ports.

Aside:
You can make wireless pretty darn secure if you disable the wireless broadcast, use encryption, and use MAC filtering. Other techniques, too.

Collapse -
Re: Not a problem
by JJ / November 2, 2005 11:15 AM PST
In reply to: not a problem

not a problem

Not a problem. Two options:
1. get a router without wireless
2. get a wireless router, disable the wireless (easy to do), and just use the 4 wired ports.

Aside:
You can make wireless pretty darn secure if you disable the wireless broadcast, use encryption, and use MAC filtering. Other techniques, too. Or I can just buy the cable since I have everything else. A cable will be cheaper than buying a new router. Thanks for all the help.

Collapse -
Re: linkit
by JJ / November 9, 2005 10:45 AM PST
In reply to: not a problem

linkit, Thanks the cable worked. $17.00 was a lot cheaper than going the wireless route.

Collapse -
(NT) (NT) good job on getting it working, JJ !
by linkit / November 9, 2005 12:20 PM PST
In reply to: Re: linkit
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?