Networking & Wireless forum

General discussion

Network lag after changin ISP

by john.breen / March 24, 2004 12:52 AM PST

We run a small network of 5 computers running NT, 2K, and XP. We have had no problems with lagging in the past.

Recently, we moved our office to a new city. Before getting back online, we noticed that when right-clicking on a directory to view its properties, there would be a delay of about 10 seconds. Once we got hooked up with DSL, this delay disappeared. Even though we were trying to access local directories, it was as though Windows (specifically on my 2K system) was timing out trying to see the Internet???

We are now hooked up with a slow 144k DSL, but are having small delays here and there. For example, when trying to view photos across the network with ACDSee, the program is sometimes taking an unusually long time.

Any suggestions?

Thanks,
John

Discussion is locked
You are posting a reply to: Network lag after changin ISP
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Network lag after changin ISP
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:Network lag after changin ISP
by R. Proffitt Forum moderator / March 24, 2004 1:10 AM PST
Collapse -
Re:Re:Network lag after changin ISP
by john.breen / March 24, 2004 1:16 AM PST

Thanks, but there are no 98/ME systems on our network. In addition, the right-click delay problem went away, but we getting (so far) untraceable, random delays when accessing network files. This all started when we hooked up our DSL.

Collapse -
Just sharing.
by R. Proffitt Forum moderator / March 24, 2004 1:21 AM PST

The tweak helps NT/2000/XP setups as well.

Just sharing.

Best of luck,

Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?