Samsung forum

General discussion

Network issues after firmware upgrade

by whiteknuckleairlines / September 5, 2009 11:56 PM PDT

I have had a BD1600 since April, connected to a Linksys WRT160N via wifi with a samsung wireless usb dongle. It has worked great until yesterday when my wife updated the firmware.

Now, after about 5~10 minutes of being on the network connection fails. Going into test network connection yields "unable to ping gateway" altough every other device in the house that uses this wifi point is having no problem at all.

Has anyone else seen this?

Discussion is locked
You are posting a reply to: Network issues after firmware upgrade
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Network issues after firmware upgrade
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Network issues after firmware upgrade
by Samsung_HD_Tech Samsung staff / September 6, 2009 2:50 AM PDT

whiteknuckleairlines,

Have you able to manually assign your BD-P1600 to your wireless router? One of the first things I might check would be to see if you connected to a different wireless access point.

Which applications time out? Is it Pandora, Netflix or one of the other programs that doesn't allow you to access online content?

--HDTech

Collapse -
reply
by whiteknuckleairlines / September 6, 2009 4:29 AM PDT

The problem is with all network applications.

I am 100% sure I am connected to my AP. I can connect and configure the network but after 5~10 minutes the network connection fails.

A reboot will resolve this, but only for 5~10 minutes.

Once the network fails, I can go back into the network configuration and see that I still have a valid IP configuration, but at this point when I try to verify network connectivity it fails on pinging the gateway.

I can tell you that the gateway is ok at this point since I am monitoring inside/outside connectivity from a wireless laptop.

Has anyone else reported any problems with network connectivity with this firmware release? From my point of view it seems like the IP stack in the player is crashing...

Collapse -
rollback?
by whiteknuckleairlines / September 7, 2009 12:11 AM PDT

I don't suppose there is any way to roll back the firmware is there?

Collapse -
Rollback
by Samsung_HD_Tech Samsung staff / September 8, 2009 4:33 PM PDT
In reply to: rollback?

whiteknuckleairlines,

There is. I'm working with Blu-Ray Chic (the Blu-Ray expert and frequent contributor on C|Net) to make the older firmware update available. It should be ready either Wed or Thurs, I'm hoping.

I've downgraded and upgraded, and shouldn't affect the unit.

I don't know if this is significant, but I updated my player with v.2 from the CD version of the firmware update that I downloaded from the website. I did have to connect again after wirelessly searching for my network (add in the WEP code, etc), but my Pandora worked flawlessly, as does streaming Netflix. Youtube had no problems. I did have one audio stutter issue with one Netflix eposide of Knight Rider (out of 11 episodes of different shows), but I think it was how the movie was transferred. Check the pinned Firmware post at the top of the CNET:Samsung forum - It's at the top on Page 1. We'll be posting links there.

--HDTech

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?