Resolved Question

Network interference occurred. Please try again later

Hello,

I have a Samsung LED SmartTV ( UN46C6500). From Tuesday evening, samsung apps are not working. I get "Network interference occurred. Please try again later" whenever I click on @internet button.
My internet is wired connection. Network test is succsseful.
I reset my router, reset TV. set the DNS to manual with 8.8.8.8 and tried 8.8.4.4. But still not working.
Samsung tech support (chat) said try again later!!!
Netflix alone is streaming. But none of my other apps youtube, Hulu not working ...

Can someone help?


Could y

Discussion is locked
mythstays has chosen the best answer to their question. View answer
Follow
Reply to: Network interference occurred. Please try again later
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Network interference occurred. Please try again later
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments

Best Answer

- Collapse -
Just for info.
- Collapse -
This just in. Still up to Samsung to fix.
- Collapse -
Answer
Reset TV

I had this problem for days on end tried all the solutions found online, no luck. I finally fixed it by doing a reset to factory settings. My TV menus had no way to do this, you have to use the remote to enter a secret code to bring up the service menus. I found several different codes on U-tube, the one that worked for me was: Mute, 1, 8, 2, Power. I did the factory reset, then had to go through all the set-up, connect to the internet, and it re-loaded smart hub. I also had to re-link to my Netflix and other accounts. It has worked since.

- Collapse -
Reset TV

Thanks for suggestion. But I did reset TV . i had to hold EXIT button for 10 seconds..I am not able to download apps and still get the same message. Netflix seems to work fine though.

- Collapse -
Answer
Not an answer, but...

I have had the same exact problem with my Samsung TV (UN46C6900) since Tuesday night 10/7 as well!! Except, my Netflix does not work either. I have another Samsung smart TV that didnt work Tuesday night either. My cable provider changed channel lineups and upgraded their system the same day. I called them and they did something on their end. After that, my second Samsung TV internet apps worked, including Netflix. But my larger TV still gives me the "Network interference occurred, Please try again later". I have no idea how to do what everyone here is suggesting and fear that it will mess up anything else that relies on my interent service. Does anyone know who I can call for help?

- Collapse -
Not an answer either...

I also have the exact same issue since Tuesday night 10/7. Samsung must have pushed some code out that wasn't tested on the earlier smart tvs.

- Collapse -
Re: Not an anwer either

I used live chat with Samsung and they told me they were aware of the problem and are working on it, so I think you are right...they pushed some code out that broke it for some of us. They better push out a fix next. This is unacceptable.

- Collapse -
Still not fully resolved

Samsung is very aware of this issue. Seems to me it's taking awhile to resolve. It would be nice if they put something on their website about it.
I have found that if I can launch the app such as Netflix before the "network interference" message appears, it will work. But I have to be very very quick!

- Collapse -
Answer
A workaround

Here's a workaround that I saw on another forum that worked for me:
1: unplug your Internet cable.
2: Press the "Internet@Home" button on the remote.
3: The Internet TV page will open, without the error message.
4: Plug the Internet cable back in and GIVE IT A MINUTE to reconnect to the Internet.
You should be able to use your apps now, with the following exceptions:
You cannot add any new apps - if you go to the "Samsung Apps" icon you'll just get the "Network Interference" error message again.
If you close the Internet TV altogether, you'll have to perform the workaround again.

I don't know if this works for wireless - my setup is wired.

Another workaround posted that I HAVE NOT tried:
1: Press the "Internet@Home" button on the remote.
Before the error message comes up, click on the app manager icon.
The error message will still come up, but you will be able to use the apps.

- Collapse -
work around

Good work around, thanks! Didn't try the 2nd one not fast enough. Odd that I received the error message last night but not this afternoon but again tonight. Thank you for posting this.

- Collapse -
Resolved

All apps started working today. I am able to download apps as well.
Samsung must have updated firmware .

Thanks all for your suggestions.

- Collapse -
problem solved

I too had issues last night (10/10) while watching Netflix and could not re-connect. I reached out to Samsung tech support and they were aware of the problem and said it would take a few hours to fix. As of today (10/11) there are no issues and we are able to watch Netflix again.

- Collapse -
Spoke with Samsung Support on phone

It stopped working again. So I called Samsung support AGAIN and they are aware of the issue and said they are working on a fix for it. It's not an ISP issue, nor anything else. It's all Samsung.

- Collapse -
Answer
Me too = Network interference occurred. Please try again la

My LN40C650 is experiencing the same thing... "Network interference occurred. Please try again later" If I remember correctly, there was a recent update to Samsung apps stuff = it is my guess the update has bugs. I don't know how to easily resolve...

- Collapse -
Answer
Samsung Apps

Same exact problem. Worked fine for two years, and as of about a day or two ago I get the same Network Interference message. Wired connection. There are no updates to be had, and my Yahoo widgets work fine. It's just the Samsung Apps.

- Collapse -
Don't delete the Yahoo app

Before I knew the problem was Samsung's I deleted all my apps, thinking that maybe one of those was causing the problem. Now that I have a workaround I went to reinstall them, and I can't find the Yahoo app. I think Samsung took it out of the lineup. No more Yahoo, so I can't watch Amazon Prime content on TV anymore.

- Collapse -
yahoo

I have a button on my remote for yahoo. Check your tv remote control

- Collapse -
Yahoo button

Thanks for the heads up. I do have a Yahoo button, but when I press it, nothing happens. I never noticed that before, so I don't know if it ever worked.

- Collapse -
yahoo

Go to the Internet on the tv first then press yahoo

- Collapse -
Still nada

I tried it with and without Online TV being open. Neither worked, but then again, I don't have the Yahoo app installed anymore. It might just another Samsung issue. I'll wait until they get the connection issue straightened out before I look into it further.

Still, thanks for taking the time to offer suggestions.

- Collapse -
All is good

The Yahoo app is back and working. Blush

- Collapse -
Answer
Samsung Smart TV Network Interference [SOLVED]

I was going through this same issue and nothing was working.

Ended up using a combination of solutions....

Hold EXIT button on remote for 10 seconds and reset values on TV settings

Setup TV from the start again

This time I changed the DNS to 8.8.8.8

Magically the TV fonally reconnected to the router

None of my apps were deleted, and I didnt even need to re-enter my login credentials for anything.

Problem solved thanks to this, and a couple other forums.

Thanks all

CNET Forums