Networking & Wireless forum

General discussion

Network help please

by ronkim / July 15, 2006 10:42 PM PDT

i am having a very strange problem i have exhausted all options that i can think of. Ok here's the problem My main pc is connected to a router the router is a linksys WAG354G, i did a speed test and the pc always gets a speed below 512mb but i am on tiscali 2mb so it should be around 1.44mps or higher, here's the pc spec's cpu:amd xp3200 2.2ghz ram:1gb motherboard:asrock k7vt6 power supply 400watt generic came with case, And i have used 2 diffrent network adapters same problem one adapter was the on-board the other a netgear fa311. So i tried my laptop which is a acer spec's sempron 2800+ 256mb ram, so i connected it into the router using the same cable that my pc used, did the speed test and it turned out that the laptop was getting 1.44mps, so I went back to my desktop pc disconnected the router and powered it down, i then reconnected the usb modem that was provided with my net package did a speed test and it got 1.74mps.

heres what I have done to the desktop to try and fix the problem
re-formated the computer with windows xp home edition with service pack 2
reseted the cmos
tried 3 different network cables
tried alot of tweak sites

but still no luck. I was wondering if you could help, It only started happening like 3-4 weeks ago and i have put everything back to default ie reformatted and the bios has been rested using cmos jumpers.

Discussion is locked
You are posting a reply to: Network help please
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Network help please
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
You need to describe your test
by pratapan / July 18, 2006 3:36 PM PDT
In reply to: Network help please

Are you testing across your LAN only or out to the internet? What tool are you using to test your connection?

Collapse -
Here is some good HELP
by mizzleforshizzle / July 25, 2006 12:03 AM PDT
In reply to: Network help please

hi jay

well i know how u feel as i also had this problem but worse...

FIRST: Tiscali is the problem and not ur hardware...(i think)

i know this as i was wiv them for over 2 year and had a continues bandwidth problem... last problem I got a speed of 50kbps (like a modem) for like half a year which they didn?t fix and I was on a 1MB CONNECTION? so I left them.

Well to help fix the problem here are some tips?

ok phone tiscali up and ask them to check your line if there is a problem there they will call a BT engineer to fix it. (sould take about 2 weeks max)

If they say its not the line and there systems they will try to fix? (they just lie and don?t fix it? + they will ask to wait for a month to fix the issue? at this point ask for a superior and ask him/her to fix the issue? this will take 2weeks to a month)

If nothing is fixed in a month?s time? phone Tiscali up again and ask to do a ?network rebuild? if the person at the phone says so ask for a superior and complain about the issue and make him/her do the ?network rebuild? they should do it?

What a network rebuild dose is self explanatory you should get a better bandwidth performance once that is done. If you see your connection going faster it will probably be Tiscali fault and I recommend you change ur broadband provider.

I recommend www.ukonline.net as I have had no problems switching to them?

Only issue was I had 2 close my tiscali line and wait 1 month to clear my connection to register with ukonline (well worth the wait? got 2mb unlimited with no problems? + they use advance broadband systems)

If this ant a problem wiv tiscali then try to get someone to see ur hardware.

Peace Deadly2003

Collapse -
WAG354G repost from above
by mizzleforshizzle / July 25, 2006 12:12 AM PDT
In reply to: Network help please

oh yeah another thing i just noticed u have the same router as me...

go into the router setup page and them to status---> dsl connection

look under downstream if its about 2000 is souldnt be the hardware.

if u still getting issues phone linksys and ask for a firmware upgrade i go version 1.01.09 (it should show on top right on setup page the version of firmware)

that sould fix the problem if not return the router and get a new one :/

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?