Browsers, E-mail, & Web Apps forum

General discussion

NETSCAPE MAIL keeps changing my server name to 127.0.0.1 !!!

by DonHackett / November 8, 2004 7:13 AM PST

mail.comcast.net is what it needs to be, and when I set it at that it works for a while. Then, it changes on its own to a loop! 127.0.0.1 ! its driving me nuts. Can Anyone Help?

Discussion is locked
You are posting a reply to: NETSCAPE MAIL keeps changing my server name to 127.0.0.1 !!!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: NETSCAPE MAIL keeps changing my server name to 127.0.0.1 !!!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: NETSCAPE MAIL keeps changing my server name to 127.0.0.1
by Coryphaeus / November 9, 2004 11:14 AM PST

That looks like what Norton AV does in order to scan email. Can you still receive and send? If so, do nothing.

Collapse -
Re: NETSCAPE MAIL keeps changing my server name to 127.0.0.1
by DonHackett / November 9, 2004 1:45 PM PST

I am running Mcafee with anti spam. No I cant recive or send mail untill I reset the server name, and reboot.??

Collapse -
McAfee's antispam does the same thing.
by R. Proffitt Forum moderator / November 9, 2004 9:20 PM PST

Now that we know you have that, it points to McAfee problems. Try uninstalling and reinstalling it.

I tried it but McAfee antispam doesn't work with my email server. It's a known issue and not fixed yet.

Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?