Browsers, E-mail, & Web Apps forum

General discussion

Netscape 8.1 constantly locks on launch

by N.T.Gray / March 28, 2006 6:25 AM PST

Has anybody else been having this problem?
Half or more of the time that I launch NS 8.1, it locks up midway through launch and I have to Ctrl-Alt-Del to close the program and start over. (It always starts on the second attempt.) It's getting wearisome. Does anybody know if this problem is widespread enough that Netscape is working on an update that will fix it? Or do I have to give up my brand loyalty for a while? (I use four different computers: three Pentium 4's and one old Celeron, all using WinXP Home. They all do this.)

NTG

Discussion is locked
You are posting a reply to: Netscape 8.1 constantly locks on launch
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Netscape 8.1 constantly locks on launch
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
I used to have
by MarkFlax Forum moderator / March 28, 2006 8:07 PM PST

the ocassional problem with my Netscape 7.1, but not to the extent that you are having.

Could you uninstall Netscape, delete/clear out all the profiles, then re-install?

If you have bookmarks you would need to export these to a file beforehand. I am not sure if you can export saved passwords.

If I remember rightly, Netscape 8 comes without an associated email client, so you would not lose your email settings, inbox, etc.

If you cannot face a complete uninstall/reinstall, what about creating a new Netscape profile? That may help. You would still need to import your bookmarks.

Good luck

Mark

Collapse -
Just wondering. . .
by N.T.Gray / March 29, 2006 1:21 AM PST
In reply to: I used to have

The fact that I'm getting the same behavior on three different computers suggests it's something a little more than just a situation I created myself. I was just trying to confirm whether the problem is being widely reported. Or perhaps it might actually be something I am doing that I'm not consciously aware of (though I don't have any trouble at all with 7.2 on one computer and 7.1 on another.)

*

Collapse -
Not here
by MarkFlax Forum moderator / March 29, 2006 3:00 AM PST
In reply to: Just wondering. . .

Not widely reported here, not that I know of.

I note you have 4 computers at home. Are they all networked?

If so, my immediate suspicion would fall on some sort of malware damage, virus or spyware.

If not networked, then that's very strange to see them all behave in a similar way. Why don't you try what I said on one of the systems, and see what the results are over a period of time.

Mark

Collapse -
Two different networks
by N.T.Gray / March 29, 2006 5:14 AM PST
In reply to: Not here

Two computers at home, two at work. I'll try the fix on one of them, just to see what happens.

*

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?