Networking & Wireless forum

General discussion

NETGEAR Wireless N-300 WNR2000 Router Issue

by ucantseeme004 / May 15, 2010 3:40 AM PDT

Hello,

My router is currently having a issue. For about a day since I got this router and set it up it was working GREAT but after about one day of use, my iPhone, Laptop, PlayStation 3 and other home computer would still be able to pick up the signal (AT 100%) but when I would try to connect so I can use anything online it would just either keep asking for the router password even though I know I'm giving the right one or it will just saying connecting.... (forever) but never actually connects. Does anybody know why this is happening?

P.S. If I press the power button on the back of my router to restart it, every device is able to connect to the router again but it's kind of annoying to restart the router every time I want to connect something to it wirelessly... Any help?

Thanks!

Discussion is locked
You are posting a reply to: NETGEAR Wireless N-300 WNR2000 Router Issue
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: NETGEAR Wireless N-300 WNR2000 Router Issue
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
I have a WNR2000 and am using it this moment.
by R. Proffitt Forum moderator / May 15, 2010 3:48 AM PDT

It works almost flawlessly. I have yet to reset it in months.

BUT!!!!

1. I have it setup per this forum's sticky.
2. Which some ask where that is so I'll summarize it.
a. Latest firmware.
b. Stock settings except.
b1. Simple SSID and broadcast it.
b2. WPA security.

That's it!
Bob

Collapse -
THANKS!
by ucantseeme004 / May 15, 2010 4:04 AM PDT

Ok good, so more than just me had this issue with this router before?

Also, where can I find this sticky...

Thank you!!

Collapse -
Sorry no.
by R. Proffitt Forum moderator / May 15, 2010 4:08 AM PDT
In reply to: THANKS!

I never had this issue. But I along with another member wrote the forum sticky (which is the top posts in this forum.) Some don't want to look for it so I summarized it. The reason I don't have many issues is likely because I use that advice.
Bob

Collapse -
cant find the sticky
by ucantseeme004 / May 15, 2010 4:11 AM PDT
In reply to: Sorry no.

I searched for the sticky and still cant find it. Sad

Collapse -
That's bed.
by R. Proffitt Forum moderator / May 15, 2010 4:53 AM PDT
In reply to: cant find the sticky

It's the top posts in this forum. The ones with the little sticky on it. I summarized it because many don't want to learn about the forums.
Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?