Networking & Wireless forum

General discussion

NETGEAR WGR614 v9 router help

by bighoskey / March 21, 2009 3:43 AM PDT

I have a Netgear WGR614 v9 wireless router

I am trying to connect it to my Bellsouth FastAccess DSL Modem.

I have al the connections correct and there is a wireless signal coming from the router, but I cannot surf the web

Please Help....

Discussion is locked
You are posting a reply to: NETGEAR WGR614 v9 router help
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: NETGEAR WGR614 v9 router help
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Did you
by PudgyOne / March 21, 2009 5:49 AM PDT

setup the Netgear WGR614v9 like the Forum Sticky suggests?


Collapse -
Yes I did
by bighoskey / March 22, 2009 3:08 AM PDT
In reply to: Did you

I changed the settings, updated the software, and changed the IP address.

Nothing worked

Collapse -
Then its dead.
by R. Proffitt Forum moderator / March 22, 2009 3:19 AM PDT
In reply to: Yes I did

I've used those settings too many times and when they don't work I pull out our loaner router and it just works.

Sorry to hear about your loss.

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?