General discussion

Netgear 511T Wireless Network Card

First let me say that I am new to Wi-Fi - here is my issue. I have successfully intalled the driver and card and actually had a secure connection to my network. however after updating to SP2 for XP I have been unable to gain access to my network. I have tried the 'Hotfix" issue as well as reinstall the product, manually configure and several frimware updates and have gotten nowhere. I had not problems on initial install - only after SP2 - any help in getting around this - also will I find this to be the case with all WiFi cards and SP2???


I guess that I should say my issue is that it cannot find IP address - then if I manually configure it will find it but will not allow the connection.

Any hell??

Discussion is locked

Follow
Reply to: Netgear 511T Wireless Network Card
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Netgear 511T Wireless Network Card
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Try lowering your firewall....

for a test. In addition you may want to uninstall SP2 and note the effect that has. A spyware ladened machine will also have this effect after an SP2 upgrade.

- Collapse -
Not the firewall...

that is posing the issue - I have actually messed around with it some more - I am writing this from my den - wireless. however I am having to go through a strange set up to get connected. When I turn the laptop back on I have problem getting the driver to "initiate" so if I turn on the windows utility it sends me to the netgear utility - which then works???

wierd

- Collapse -
(NT) (NT) Look for updated drivers for that card.
- Collapse -
That did it -

After trying several configs and reinstalls I finally got one of the newer driver updates to work - not sure why this one did not work the first time I tried it though...Thanks for the help

- Collapse -
Good to here,

apparently the software writers have yet to keep up with all of MS's service packs.

CNET Forums

Forum Info