General discussion

Netflix stopped working after SW update from Samsung

Yesterday the 24th of Sept, or perhaps the 23rd, we got a software update from Samsung following power on to watch TV. My wife called me in because she wasn't sure she should say "Yes" to the update request.

I did say yes, and it went through the motions of an update.

Following the update we watched TV, and thought nothing more of the activity.

This evening the 25th we tried to access Netflix. We get the message that it is ()Connecting for about 45 seconds, then it says it can not connect.

I tried repowering the set, repowering the WiFi connection, and went into the network settings to see a good connection with 3 bars. The message that it cannot connect is persistent.

This TV, Cable Modem, and Netflix have worked flawlessly since we bought the TV about 3 months ago. We have also seen at least one other update, I think at installation.

The current version of the FW is now 10020 (number of zeros is ?). Before I forced an update it was 10016.

Since it downloaded an update on its own within the last couple of days I'm surprised to see a jump of +4.

I'm also surprised not to see others with this problem, as I am quite sure it isn't a coincidence that the FW upgrade and the failure occurred in sequence.

Does anyone else share this sudden problem, and have you been able to get it working again.

Discussion is locked
Follow
Reply to: Netflix stopped working after SW update from Samsung
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Netflix stopped working after SW update from Samsung
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Some are noting a Konami manuever.
- Collapse -
I should have checked further!

I can't connect to any of the apps. The network test is good. I have a good connection via WiFi (the same connection I am using to send this message) and it is strong at 5 bars when I just looked again.

I didn't know about the 'Konami' code though, and I'm amused too.

Network connection is GOOD and Network connection is BAD on the same device depending on whether it is a diagnostic check or a use test.

How the heck does that make sense? (or as Robby said, "This does not compute!")


(I tried a USB update going from 001020 to 001020, but the stupid smart TV doesn't read my 16GB Sandisk stick although the LED is on.)


I'm more than a little savvy about computers (make my living programing and designing computer boards since 1974) and this is just a little too weird.

- Collapse -
I am having the same problem

I am having the same problem - it worked fine 2 days ago and tonight it is not working. I believe I am on automatic updates so am unsure on what updates I received. Nothing on the smart TV hub is working, except Allshare. I get an error message stating cannot access network (error message: "model_bind") however all other devices (tablets, Ipods, PC's are connecting to the wirless router with no problems). So I believe it has to be Samsungs updates.
Hopefully they are aware of this issue.

- Collapse -
same here

same here guys... internet connection working on every single device excepting my smart-tv... smarthub is useless and i keep getting that error_model_bind message... tried reseting my network, reseting the tv to factory default, and so on... nothing seems to work and now i'd erased my apps! amazing! i wish i'd knew that it wasn't gonna work...

so it seems that the fault is in some samsung server that manages the smarthub or something like that, not on our tvs... i hope they fix it soon

- Collapse -
Ah HA - Here is the answer...

So, I tried all of the tips online - reset my smart hub (which deleted all my apps and was not the fix - don't do this)

Loaded the newest firmware from the samsung website (released 18 Sep 2012) - I will note I probably needed to do this anyway since I have been having connection delays and maybe this will fix that problem, but did not fix the "error model bind".

After 5 hours of messing with my TV, I chatted online with the lovely SAMSUNG reps and this is the answer I got:

We are currently completing network maintainance between 25 Sep 2012 8:00pm EST and 26 Sep 2012 5:00am EST.

When I asked why the only maintenance message on the samsung website was from the olympics in july the rep states that all smart hub users were notified (I guess I am not a true smart hub user...)

My take away, don't assume it's your TV, could be the servers at samsung... recommend registering on their website so that you can receive their OUTAGE NOTICES.

If you haven't updated your firmware, to do so, you need to download the file from samsung and save it, export the files to a flash drive in a root folder named T-MST10PAUSC, turn your TV off, plug in the USB drive, turn it on, go to menu, support, software update, on USB and it will go from there... this won't fix the problem tonight though...

- Collapse -
Thanks

I also messed with the Tv for an hour before i jumped on this forum. Like u I did not receive any notice of their maintenance schedule.

Thanks for the info. Let's see if everything works tomorrow.

Much appreciated.

- Collapse -
No Problem

Since their chat support is closed and won't open again until after the update is over I figured I would try to save someone else the frustration - and all that just so I could try to let my 2 year old watch Dinosaur Train on netflix... uggh...

- Collapse -
No apps working on Samsung u46eh5300

I have the same problem and I purchased the Tv this last Sunday - 3 days ago!!!. Netflix worked last night and this afternoon around 3PM and now no apps are connecting to the internet. I have checked the connection and it stated that the tv is connected with 4 bars. The router has the TV connected at 100% so no problem with wireless connectivity. All my other wireless equipment are working so there has to be a problem with the TV connecting to the internet for the apps to work.

Has anyone figured this out or do we have to call Samsung on this issue? I hate doing this as it takes so much time for them to help, if they can figure it out and give the correct solution.

Any ideas on this??? Or do I have to return the Tv and get another brand??

Thanks.

- Collapse -
... Read the post before you

Samsung informed me smart hub is experiencing an outage today 25 Sep 2012 - 8:00pm until tomorrow 26 Sep 2012 - 5:00am.

They informed me this is "routine" maintenance and apparently if you register your TV on their website they say you will be notified of upcoming outages. Try again tomorrow at 5:00am EST.

- Collapse -
Replying to self..... hope this shows up second in list
Consensus here is that Samsung was doing updates, and had notified some people, just not everyone.

By the time you read this, the Samsung system should already be back up!

One wonders why they don't have an alternate system (mirror of the pre-update) to use until the system maintenance is complete, and in case the new primary system goes down, or has problems.

CNET Forums