Question

Netflix and Samsung Blu Ray player BD-H6500 and Netgear Nigh

Aug 16, 2017 2:18PM PDT

Netflix issues new Netgear Router and Samsung Blu-ray player.

Never had a problem with Netflix running Ethernet connected via Access Point with older Netgear WNDR3700 router to the Samsung BD-H6500 smart player. Recently changed routers to NightHawk R7800 X4S router.

Set up like old router as access point. Can watch a video entirely but sometimes each day if I try to Remove a Netflix title from my List, play another video, or anything else I will receive the notorious... "Try again later. Cannot access.. whatever" ,messages. If I exit Netflix and re-enter on Blu-ray player I am fine.

(Note no issue with Amazon firestick and Netflix using wireless from this same router)

Never had this issue before with Netgear WNDR3700 as access point to Blu Ray player. With Nighthawk series it started. Tried 2 different firmware's .28 and .32 ,same problem.
I have reset the router to defaults and tried again after setting up as access point. No difference.
----Might try wirelessly just to see if it is ethernet connection???

IP setting are obtained automatically by the Blu Ray Player via Netgear Access Point with the Smarthub of BD player showing the correct IP gateway and a DNS server of 209.........


Any ideas????


Thanks
Peter

Discussion is locked

Follow
Reply to: Netflix and Samsung Blu Ray player BD-H6500 and Netgear Nigh
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Netflix and Samsung Blu Ray player BD-H6500 and Netgear Nigh
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Lost my long reply so
Aug 16, 2017 3:01PM PDT

Be sure router firmware are latest. Try the other DNS of 8.8.8.8 and 4.2.2.1
Be sure the date and time is correct in routers and devices.

Over the last week I got a similar error on my Amazon Fire 4K box but it wasn't the box or my network. Netflix was why IMO. Rebooted and haven't seen this in a week.

- Collapse -
Netflix issues and Nighthawk router are new with Blu-ray sma
Aug 16, 2017 3:10PM PDT

Time is autoset on my Time Warner/Spectrum Router afaik.
The DNS (use both?) you mention is that something I should put in the Blu-ray player which I can OR
put in access point
OR
put in gateway router connected to cable?

I did note that IP6 is off by default in Router.
I do not see a way to change MTU in Netgear router which someone mentioned. I am hardwired

Thank you
Peter

- Collapse -
Time to check time and date.
Aug 16, 2017 3:13PM PDT

Always check that as it can be problematic and you would kick yourself if you found a router, TV or something too far off.

DNS? My choice is in whatever device that does the DHCP server job. Yes you could change it in a device if you wish.

MTU? Haven't touched that in over a decade.

CNET Forums

Forum Info