PC Applications forum

General discussion

Nero not working after OS upgrade

by Cb21 / October 7, 2004 5:08 AM PDT

After upgrading from Win ME to Win XP Pro Ahead Nero (V 5.5.10.7) no longer works. When I open the program I receive the message

The Win-ASPI file ?.? cannot be found, therefore you can currently only select image recorders. Please reinstall Nero to receive a Windows ASPI Manager installation. (Error 11: No AAPI)

Also, in Nero Info tool under the ASPI tab it lists ?ASPI files are missing?.

But, I no longer have the install disk. After checking the Nero site I downloaded the newer WNASPI.DLL file and inserted it into the Nero folder, but no help.

Is there another way to fix this? Thanks in advance for any help.

Discussion is locked
You are posting a reply to: Nero not working after OS upgrade
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Nero not working after OS upgrade
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
" no longer have the install disk "!!!!
by R. Proffitt Forum moderator / October 7, 2004 6:08 AM PDT
Collapse -
Re: Nero not working after OS upgrade
by glb613 / October 7, 2004 7:50 PM PDT

Many times, older version of software programs will not work with XP. Have you checked the web site to see if that version is compatible?

Collapse -
Re: Nero not working after OS upgrade
by Cb21 / October 7, 2004 9:32 PM PDT

Thanks for the replies. This version of the software is listed to work with XP, and it does load and everything, but only offers to burn images.

Re the website as a temp it didnt work but dont worray about resending. Also its not a matter of 'until' I find the install CD, it is damaged and history.

Collapse -
You don't have nero then.
by R. Proffitt Forum moderator / October 8, 2004 1:14 AM PDT

"Also its not a matter of 'until' I find the install CD, it is damaged and history."

Looks like you get to buy another. Sorry to hear you've lost both the CD and your license...

As to the CDBURNERXP not working, that can be a big clue. When that happens I often find that other items are not uptodate...

1. Motherboard drivers (Microsoft doesn't do that for us!)
2. CDRW drive firmware. I had to update mine for my drive to work with XP.

Best of luck,

Bob

Collapse -
Re: You don't have nero then.
by Cb21 / October 8, 2004 4:14 AM PDT

Sorry if my message wasn't clear. The URL, the WEBSITE you posted is not working.

Collapse -
Try later.
by R. Proffitt Forum moderator / October 8, 2004 4:29 AM PDT

It did that yesterday and was back in a hour.

It's not my website so I have no control over such.

bob

Collapse -
Try MajorGeeks.
by R. Proffitt Forum moderator / October 8, 2004 4:38 AM PDT
Collapse -
Re: Nero not working after OS upgrade
by Papa Echo / October 12, 2004 2:01 PM PDT
But, I no longer have the install disk. After checking the Nero site I downloaded the newer WNASPI.DLL file and inserted it into the Nero folder, but no help.

Try putting a copy of that file into the Windows\System32 folder.
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?