Photo Editing & Graphic Design forum

General discussion

Nero Cover Designer problem - error opening data max title

by TerryVD / May 27, 2007 2:40 AM PDT

I have Nero Express. It came with my Lg external DVD burner. I installed everything and it burns disks fine. It however has lightscribe capability and when I click make a lightscribe label, I get a "Cover designer error opening Data TitleMax." I choose ok and continue with business. Is this a familiar problem? What does it mean? Is a file missing that could not be accessed? I tried uninstalling and reinstalling. Still there. Any comments?


Discussion is locked
You are posting a reply to: Nero Cover Designer problem - error opening data max title
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Nero Cover Designer problem - error opening data max title
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Is there a typo?
by R. Proffitt Forum moderator / May 27, 2007 3:08 AM PDT
Collapse -
by TerryVD / May 27, 2007 6:05 AM PDT
In reply to: Is there a typo?

Actually, the error message was - error opening data title max. I forgot to put a space between the last two words... I already tried a google of this and got nothing. I also left a message with Nero. I won't hear from them until after the holiday.


Collapse -
by TerryVD / May 27, 2007 6:09 AM PDT
In reply to: typo?

I also see that my thread title is wrong. I can see where it could be confusing;

It is: error opening data title max

Collapse -
One hit.
by R. Proffitt Forum moderator / May 27, 2007 6:49 AM PDT
In reply to: typo
Collapse -
typos and incomplete posts
by TerryVD / May 27, 2007 9:45 AM PDT
In reply to: One hit.


First off, sorry for both of the above. Being 75 makes me older, but not stupid. The typo was a mistake, the incomplete post was that I didn't know what would be needed for someone to offer a suggestion. I followed your link however and that solved my problem. I needed to use the nero clean tool. When I reinstalled, no problems. Thanks again..


Collapse -
Let me add this.
by R. Proffitt Forum moderator / May 27, 2007 10:02 AM PDT

It's the computers that are picky picky picky about those words. If I can remember seeing that error I'll try to find an answer. But in this case it was a little rare.

At least you got it fixed.


Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?