PC Applications forum

General discussion

Nero BackItUp Error

by Faith007 / September 11, 2006 6:13 AM PDT

Hello Gurus:

I am using Nero BackItUp ver 1.2.
I have been running incremental backups fine for about a month now, but today when I tried to do the incremental to the DVD in which I just made a Full Backup, I keep getting the error message

"Backup information file could not be opened"

There is no further explanation given. So I do not know what could be wrong.
Please let me know what you think. Thank You.

My PC is a Pentium 4, 3.2GHZ
1GB of RAM.
O/S: Win XP Home SP2

Discussion is locked
You are posting a reply to: Nero BackItUp Error
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Nero BackItUp Error
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
You're the first to write that.
by R. Proffitt Forum moderator / September 11, 2006 7:22 AM PDT
In reply to: Nero BackItUp Error
Collapse -
Possibilities...
by John.Wilkinson / September 11, 2006 1:42 PM PDT
In reply to: Nero BackItUp Error

Off the top, it could be:

* The DVD was finalized, meaning it can be read but you cannot add any new data to the disk. (Aka perform an incremental backup.) In that case you'll have to wipe the disk or grab a new one and try again, this time double-checking the settings before burning.

* A glitch in the software...try uninstalling and reinstalling.

* A faulty burn for the full backup...wipe the disk or grab a new one and try again, this time at a slower speed. (Reduces the chances of problems.)

John

Collapse -
Reply
by Faith007 / September 13, 2006 4:36 AM PDT
In reply to: Possibilities...

John:

Thanks for your response.

1. The process for creating a Backup job using Nero does not even contain an option for Finalizing. I just tried it again and created another Full Backup job. Nowhere does it ask me to finalize the disk, so that is not the source of the problem.

2. I don't actually see any option for setting the speed of the DVD recording either. The wizard never asked me for that.

3. I suppose a reinstallation might be necessary, but I'm trying to avoid that unless absolutely necessary. I haven't had any problems with this program until I just started using DVD's insted of CD's for tbe backups. So maybe that has something to do with it.

If you have any other suggestions, please let me know.
Thank You.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?