PC Hardware forum

General discussion

Need to clear CMOS memory to start computer. Why?

by cjantzen / January 18, 2008 11:16 AM PST

Hi, I just recently built my first computer and upon setting it up I have found that whenever I start up my computer I have to clear the CMOS memory or it the screen stays blank. I found out how to do this in my motherboard manual so I figure it has something to do with the motherboard. I am using a Asus Abit ip35 motherboard. Any suggestions?

Discussion is locked
You are posting a reply to: Need to clear CMOS memory to start computer. Why?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Need to clear CMOS memory to start computer. Why?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
issues I've encountered
by R. Proffitt Forum moderator / January 18, 2008 11:18 AM PST

1. I had an out of date BIOS.
2. I had an incorrect setting in the BIOS.
3. A bad stick of RAM.

Hope this helps.

Collapse -
Updated drivers but still a problem.
by cjantzen / January 18, 2008 2:02 PM PST

I updated all the drivers but that didn't seem to help. I also went and changed a few settings in the BIOS but that didn't work and after clearing the CMOS memory again and booting up the computer I noticed that the BIOS had been reset to the default settings. May be this is tied into it somehow? Also, how do you check if a stick of RAM is bad as I have to brand new stick but I guess there is always the possibility of getting a faulty stick of RAM. Any more suggestions?

Collapse -
1. The BIOS is out of date.
by R. Proffitt Forum moderator / January 19, 2008 12:44 AM PST

2. The "CMOS" battery has it's shipping tag still in place.
3. The CMOS clear jumper is in the wrong place. Don't trust the manual but look at the motherboard silk screen for clues.

Collapse -
Didn't Work
by cjantzen / January 19, 2008 5:48 AM PST

I took off the top of the computer and looked at the CMOS battery but it didn't seem to have any tag on it (I took the battery right out of the motherboard). I also tried starting it up with the jumper in a different position but then it didn't turn on at all. I also tried updating the BIOS and that didn't help. Any other suggestions?

Collapse -
Didn't Work
by cjantzen / January 19, 2008 5:52 AM PST

I first went and removed the battery but it had no tag on it so I put it back in. I then tried changing the position of the jumper but then it wouldn't turn on at all so I put it back to it's normal position and it is working the same as it was before. I then tried updating the BIOS but I had the most rece3nt update all ready. Any other suggestions?

Collapse -
Call it a bum board.
by R. Proffitt Forum moderator / January 19, 2008 7:47 AM PST
In reply to: Didn't Work

If it's mounted proper then it's a dead board. The final test is to remove the case from the system and retest.


Collapse -
Exactly what MB do you have ?? Need mfg, model # and
by VAPCMD / January 19, 2008 8:02 AM PST
In reply to: Didn't Work

revision. i.e GA P35 DS3L Rev 2.0


Collapse -
by cjantzen / January 19, 2008 9:01 AM PST

I not exactly positive where I find this info but on the box it says:
Abit IP35 Pro
P35 DDR2
1394 Mother

And on the side:
ML20 IP35-Pro
-Bar code-
Item 24630 160844 13

The website to it is here: http://www2.abit.com.tw/page/en/motherboard/motherboard_detail.php?pMODEL_NAME=IP35+Pro&fMTYPE=LGA775

It also came with a program for updating the BIOS called FlashMenu. In FlashMenu it says:
BIOS Version: P35-W627DHG-6A790A1BC-14
Flash Rom Type: SST 49LF008A /3.3V
BIOS Date: 09/06/2007

Is the info you were looking for in there? If not, please let me no how to find it and I will post it here.

Thanks you for your time,

Collapse -
by cjantzen / January 19, 2008 9:03 AM PST

I just noticed that it also says:
IP35PECK006154 V1.1
Is that the revision number?

Collapse -
Check out or try...
by Willy / January 19, 2008 9:22 AM PST

Just buy a new CMOS battery and mount it. Be sure the battery contacts are firm on. Then goto the mtrbd. support website and get the latest bios update and follow instructions to the letter to update the bios provided your mtrbd. actually needs it. iIf all of this seems hard to follow then get a pro to do this. Because this is your 1st build, then remove componets to a cardboard and try it that way to allow no shorts or flaky contacts to interfere as you full access to correct all. if after all this and no workee, then return the mtrbd. for warranty issue and get replacement or cash/credit back.

tada -----Willy Happy

Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


The most beautiful phone ever has one wildly annoying issue

The Samsung Galaxy S8's fast speeds and fantastic curved screen make it a top phone for 2017, but the annoying fingerprint reader could sour your experience.