Networking & Wireless forum

Question

Need help with Wifi disconnect Arris SBG 6400

by cruzin892002 / January 7, 2018 11:00 PM PST

My sbg6400 keeps dropping wifi connection with any device. Speed is 70mbps. The device will get dropped from the connection and then reconnect every 20min. It's really annoying. I'm using powerline adapters for my Xboxes to work around the issue. I have used different channels to broadcast. There are no firmware updates. Any help would be appreciated. I think there is just some default advanced setting that is making this happen.

Options
 WAN Blocking Enable
IPsec Pass-through Enable
PPTP Pass-through Enable
Remote Config Management Enable
Multicast Enable Enable
UPnP Enable Enable

NAT ALG Status

FTP Enable
TFTP Enable
Kerb88 Enable
Kerb1293 Enable
ICQ Enable
ICQTalk Enable
IRC666x Enable
IRC7000 Enable
IRC8000 Enable
H225 Enable
RSVP Enable
NetBios Enable
MSN Enable
PPTP Enable
Net2Phone Enable
RTSP Enable
IKE Enable
SIP Enable

Advanced

54g™ Mode Auto
Xpress™ Technology Enabled
802.11n Protection Off
Short Guard Interval Auto
Basic Rate Set Default
Multicast Rate Auto
NPHY Rate Auto
Legacy Rate Auto
Beacon Interval 100
DTIM Interval 1
Fragmentation Threshold 2346
RTS Threshold 2347
Wireless Multicast Forwarding (WMF)Enabled
Hotspot 2.0/Passpoint Enabled

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Need help with Wifi disconnect Arris SBG 6400
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Need help with Wifi disconnect Arris SBG 6400
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Warranty issue it seems.
by R. Proffitt Forum moderator / January 8, 2018 2:59 PM PST

Since there is no firmware and stock settings fail, you are looking at a warranty issue.

For me, I use another router when this happens.

Collapse -
Answer
Hmm..
by luckylukee8 / January 9, 2018 2:24 AM PST

Why you have almost everything enabled? Grin Maybe some options overlap and can't work properly. In some time I will try to figure this out and provide what should you turn off. Greetings

Collapse -
Options
by cruzin892002 / January 9, 2018 3:35 PM PST
In reply to: Hmm..

These were all on by default. I turned off the 2 pass through options. I don't know what the rest do.

Collapse -
Answer
For instance
by luckylukee8 / January 9, 2018 2:27 AM PST

Do this options have to be enabled?

IPsec Pass-through Enable
PPTP Pass-through Enable
Remote Config Management Enable
Multicast Enable Enable
UPnP Enable Enable

or
FTP Enable
TFTP Enable
Kerb88 Enable
Kerb1293 Enable
ICQ Enable
ICQTalk Enable
IRC666x Enable
IRC7000 Enable
IRC8000 Enable
H225 Enable
RSVP Enable
NetBios Enable
MSN Enable
PPTP Enable
Net2Phone Enable
RTSP Enable
IKE Enable
SIP Enable

Maybe it can be fault of Internet provider or damaged power supply Happy

Collapse -
Help
by cruzin892002 / January 9, 2018 3:37 PM PST
In reply to: For instance

I have dealt with the ISP. They said to contact manufacturer. I'm going to on my next day off. The modem does not lose power at all.

Collapse -
Some routers are just bad.
by R. Proffitt Forum moderator / January 9, 2018 4:26 PM PST
In reply to: Help

I can write I have yet to tinker with any of the settings you listed in over a decade. And this coming from someone that wrote router code in the 90's.

If this was mine I'd install my own router.

Collapse -
Router
by cruzin892002 / January 10, 2018 6:07 AM PST

It is my own router. I purchased this to replace the rented router.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.