the game itself requires high memory (most dos based games do) to load and run properly.

Many times, you can right click the icon that starts the game, choose Properties and configure that particular game what its needs/requirements are.

The game may have also written an autoexec.bat or config.sys file that is now in conflict with windows which doesn't need either of those files to run properly. Look in the readme files of the game itself (print it out if you have to rather than try to remember what you read) as most games will tell you what you need to do in order to set it up properly.

Go back to Device Mgr, and re-enable your sound card, but look to see if you have legacy devices such as MU---something (can't recall the name right now). If so, right click that entry only and then in Properties, disable that one for now temporarily (that's the dos driver usually)

Now go to RUN, type MSCONFIG and look at the autoexec.bat and config.sys files to see if there are entries for the sound card. If so, uncheck them for now to give you time to read the readme files for the game. You will have to reboot the computer to make the changes take effect, but you should have sound now again when you get to the desktop.

Then you can work on troubleshooting the game specs.

TONI