1) Check the Bios for enabled USB ports.
2) Check Device Manager for disabled devices.