General discussion

Need help with DIY machine

The problem is that when I try start up with minimum configuration: cpu, motherboard and power and case of course. The power fan and cpu fan just run 1 second then down 2 second and then run again and down again. I think the normal situation should be the fans keep running and the motherboard alert no memory found.

there are 4 phase leds on board, two green down one yellow up and one yellow top.

I have replace the power and cpu, it doesn't work. Now I am gonna change the motherboard. But before that, I post to see if there are some good solutions. And I wonder if there is a chance that it the case problem.

cpu : i5-760
motherboard : gigabyte p55-usb3
power : corsair TX 650w power supply

Discussion is locked
Follow
Reply to: Need help with DIY machine
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Need help with DIY machine
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Reset bios, try it...

While you did change/swap parts it appears the bios was probably setup to "reboot on error" in it initial working state. This alone makes it frustrating to resolve the problem. I suggest you find the CMOS/bios clearing pins and use them to reset the bios. Then, reboot and check results. You mention no ram installed in your post as minimum configuration, well you do need ram present in order get beyond that error. Please explain fully what got you to this point. If you can, try to enter the bios setting area if the display becomes active and allows this. Are there any beeps? Do the LEDs represent any possible clue as to condition of system, do they blink or display a status??? review manual or visit support website. Because, all that's left is the mtrbd., it could well be the primary fault, replace.

tada -----Willy Happy

- Collapse -
I have tried, but it is still not working.

I have tried to reset the cmos, since the motherboard is gigabyte, there no switch to reset cmos, I just short the two pins. But it is still not working, I have changed the cpu, changed the power supply, even changed a new motherboard(gigabyte UD3), changed the thermal grease, it just remains the same: after start up, all fans including, cpu fan, power fan, graphic card fan run for two seconds then stop for one second then run again for two seconds and loop in this way.

I am just so mad with this and I wonder if it is possible that the problem is caused by the case?

BTW: I also try to reset cmos by unplug the power and take off the battery. Is this a right way?

thanks -Hui

- Collapse -
Have you tried the stripped down 'bench test' ?

Are all the leads from the front panel connected or just the power switch ?

VAPCMD

- Collapse -
Just power switch

just power switch

- Collapse -
startup problem on new DIY

I know this may seem like a dumb response; after reading through the responses, it seems that the mobo is shorting out somewhere.
Have you made sure there are only the standoffs needed for securing your mobo to the case; that all mobo screws are securely fastened ( a loose mobo screw will short out your board), no extra standoffs screwed into the case (this will short out a mobo as well), nothing extra rattling around inside the case.

Are the phase LED's part of the mobo (or more like a cold cathode tube, installed after the build as part of decoration) ?
If they are part of the mobo; then check on Gigabyte's website/ forums for error codes for the LED's.

CNET Forums