try setting the motion blur technology to a different setting under picture options