HolidayBuyer's Guide

Browsers, E-mail, & Web Apps forum

General discussion

need help covering tracks

by antelope / June 22, 2005 1:59 PM PDT

so there may be some sites that i shouldn't have been viewing on my computer. anyway, whenever i type the first letter of any address into my address bar (MS explorer on the XP operating sys.), the nearest site (alphebetically) pops up for quick reference. is there any way to delete the content in this bar or arrange for nothing to be recommended? help!

Discussion is locked
You are posting a reply to: need help covering tracks
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: need help covering tracks
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
In IE Help, search for Autocomplete.
by Kees Bakker / June 22, 2005 5:02 PM PDT

And do what is recommended to clear the saved addresses and inhibit saving in the future.

Hope this helps.


Kees

Collapse -
Similar problem. Dropbox won't go away
by lamewaffles / June 25, 2005 3:12 PM PDT

I am using netscape 8 on windows 2k and have been searching on the web for a birthday present for my wife. Google and yahoo remember all the search terms i put into their search bars. I want to clear these forms and prevent them from auto completing. This is NOT the address bar or a google or yahoo! toolbar. This happens on their website. I have tried clearing everything, and I mean everything from the options menu under Tools. It still completes everything. I even went to IE and cleared everything from it and reset the autocomplete. The dropdown box did not open when I looked at google with IE. How do I make it stop showing everything I have tried to look up?

Collapse -
Try PurgeIE
by sanga / June 25, 2005 11:06 PM PDT

If in IE, Tools >> Internet Options >> Clear History does not work, try PurgeIE; it's a neat 755 kb program that will do the job for you. Just Google it, I think it's a freeware.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.