Windows Legacy OS forum

General discussion

Need help!!!

by nfletcher78 / January 14, 2009 4:28 AM PST

My PC is having problems. It wont update and can not connect to any microsoft website. The Pc runs fine for about 15 minutes and then slows down alot. Ihave plenty of room on hard drive, and have run registry and virus scans and it always says repaired. I cant afford to get technical support so this is my only hope!

I am running Windows XP Professional Version 2002 Service pack 3
Pentium 4 CPU 3.40GHz
3.40 GHz @.00 GB of RAM

What should I do?

Discussion is locked
You are posting a reply to: Need help!!!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Need help!!!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
"It says: repaired"
by Kees Bakker / January 14, 2009 4:39 AM PST
In reply to: Need help!!!

That is suspect. Removing malware should be one-time only, not repeating. If it gets back, it's not removed.

So please tell what programs you use to scan.
And, if it slows down after 15 minutes, are there any programs in Task Manager>processes that use more than 1% of the CPU-time if you do nothing?

Kees

Collapse -
processes
by nfletcher78 / January 14, 2009 5:59 AM PST
In reply to: "It says: repaired"

"C:\Program Files\IObit\Advanced SystemCare 3\AWC.exe"

This is what i use to scan my computer
system idles at 99%

Collapse -
That looks good.
by Kees Bakker / January 14, 2009 6:27 AM PST
In reply to: processes

And no reason to suspect a big influence on the performance. Not for the CPU, anyway. But it might be doing a lot of disc IO. That's important also. For an experiment, try without it. Just set to not run, and reboot.

Kees

Collapse -
runs slow...
by nfletcher78 / January 14, 2009 8:24 AM PST
In reply to: That looks good.

system still runs slow even after disabling

Collapse -
Questions:
by Slikkster / January 14, 2009 6:15 AM PST
In reply to: Need help!!!

What make/model pc is it?

Secondly, when you say you can't get to Microsoft sites, can you get to other websites? What happens when you try to browse to, say, www.microsoft.com? How about www.msn.com?

Collapse -
cant browse any microsoft websites..
by nfletcher78 / January 14, 2009 8:21 AM PST
In reply to: Questions:

i do have access to most other websight

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.