General discussion

native screen resolution makes desktop extend past monitor

Hi,

I have a brand new Samsun SyncMaster 2494HM. It's native resolution is 1920x1080. My graphics card is an integrated Intel x4500 with the latest driver (G43 chipset), which says it supports up to 2500x1600 (http://www.intel.com/products/desktop/chipsets/g43/g43-overview.htm?iid=SEARCH)

Resolution is set to 1920x1080 on my PC through Display Options but desktop extends beyond screen on all sides - cannot see taskbar and trash.

Any way to fix this?

Discussion is locked

Follow
Reply to: native screen resolution makes desktop extend past monitor
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: native screen resolution makes desktop extend past monitor
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
moniotr resolution messgae

Another thing ....

Everytime I turn on monitor or awake from PC sleep, I get a moniotr message telling me native resolution 1920x1080 and 60Hz - that is the setting I have it set to - why does it tell me this all the time - how do I turn off that message?

Thanks.

- Collapse -
using HDMI

Oh and forgot to mention, I am using HDMI port. Sorry about the multiple posts.

- Collapse -
using HDMI

odinsc,

Most of the time, these issues can be resolved by downloading the latest drivers. If the screen is too wide, usually it means that the resolution or aspect ratio is being sent incorrectly. You might try to auto-adjust with what you are able to see.

Since you're using HDMI, it's using a 1-to-1 pixel mapping structure, so the issue likely resides in the settings or as noted before, video card driver.

--HDTech

- Collapse -
I figured it out (I think)

I figured it out. In monitor menu options > Setup > AV Mode > Off

By turning AV mode off, I believe this makes the PC think it's a monitor vs a TV otherwise - though I'm not sure because Samsung does not document it anywhere.

(Alternately: Menu > Setup > Image Size > Just Scan. This is also undocumented, but I believe it makes the PC use the available pixels for the image. I believe this is the inferior fix as I think it distorts the picture. Obviously, I'm no expert on any of this by any means)

Thanks for your reply CrotalusHH, Unfortunately my PC does not have a DVI port. Have not tried a HDMI to DVI cable yet though. I have read on other forums on how this is a common HDMI problem with overscan thinking it's running TV programming. I have seen solution for Nvidia, but not for Intel x4500.

- Collapse -
This worked for me

Thanks a lot for this tip. I had just burned 15minutes on a Monday morning this was a big help.
For everyone else I did this on a ViewSonic HDMI monitor, changing the input menu from AV to PC and it immediately adjusted correctly so give this a go first as it's quick and unintrusive, unlike drive installs.

Thanks again odinsc.

- Collapse -
Fellow ViewSonic Owner

Thank you ShellWarrior! I also have a ViewSonic and what you suggested worked. It saved me lots of time. It's curious though that I have had my monitor for years and this just became a problem.

- Collapse -
HDMI Monitor

There is something different when you use HDMI instead of DVI.

I use a DVI to HDMI on port #2 of my 9800 GT card to drive my TV. Setting the output to 1920 x 1080 didn't fit the screen. The same problem you are having.

The Nvidia drivers have a setup tool that allows you to resize the image a small step at a time. Hopefully yours does too.

- Collapse -
Same problem here

I have an Ativa AT220H with a Radeon HD 4670 and in Windows 7 I am having the same problem at native resolution of 1920x1080. I didn't have this problem when I used this monitor with XP on the same video card, and I am currently not having this issue in Linux either. I believe the Samsung rep may have a point with the monitor not sending its info correctly, but I think it has to do with Windows 7 not receiving it correctly. By the way I am using a VGA cable connected to a DVI adapter.

- Collapse -
Resolved

I had the same problem on my ViewSonic using HDMI.

Monitor Settings (For those who don't know, the buttons for this are on the monitor)
Input Select
Change HDMI=AV to HDMI=PC

- Collapse -
***

So i read your answer and gone tro change the screen menu stuf i changed the standart mode to cinema mode and it was fixed can someone explain me wy?

- Collapse -
This thread is over 8 years old.

None of the posters may see this. Be sure to wait a bit or just start a fresh discussion with all the details and questions.

- Collapse -
Had to change from RGB to HDMI Cable

Tried everything suggested here and many other places, it was no go.

It should be noted, I have had this Samsung monitor working fine for years using the RGB to RGB. Suddenly yesterday the problem shows up. The only thing that brought back my date/clock and regular window sizing was swapping out the cable. Lame!

- Collapse -
Update on RGB requirement

The Samsung monitor control button now shows an AUTO mode, when I selected this - the image automatically re-positioned itself and now RGB connection works as well.

CNET Forums

Forum Info