Windows 7 forum

General discussion

Nalperion Licensing Service V6 gives me an error code 1722

It will not open and I've tried almost everything except reinstall of Windows 7. I am trying to reinstall some software that requires Nalperion Licensing Service to install. After a recent Windows update that software indicated that I needed the license code.I have the code but when I insert it I get an error which the software company indicated is because of the Nalperion Licensing service that will not start which they require for install or to accept on line reregisteration. I let the software company take control of the computer and they still can't fix it. So help! I know that it is part of the Windows installation service but I just can't get it fixed.

I'm running Windows 7 with 12 G RAM as I do photography. Plenty of room on the harddrive. The software is a Photoshop CS5 plugin.

Thanks!

Discussion is locked
You are posting a reply to: Nalperion Licensing Service V6 gives me an error code 1722
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Nalperion Licensing Service V6 gives me an error code 1722
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Good news?

In reply to: Nalperion Licensing Service V6 gives me an error code 1722

http://www.nalpeiron.com/ writes "We provide a totally free support and upgrade service for our customers."

This means that you or the plugin author has free support. I'd use that.
Bob
Collapse -
Waiting on a voice mail reply

In reply to: Good news?

Called them and I am waiting for a response.

It appears that a Windows service that the program is dependent upon is not running but there are no dependencies listed.

I have run a System File Checker without success. There are no viruses or any junk on the computer. Defrag and virus scans up to date. And Photoshop CS5 runs just fine!

Another Windows 7 desktop that I have has no issues. Go figure!

Collapse -
If another machine is fine

In reply to: Waiting on a voice mail reply

Compare how it differs. You can check the services but with the new antivirus feature of privacy protection that could stop such things from working, the real support path is with the author and that site above. They'll be getting this call too many times and will collect from that, what is the usual cure.
Bob

Collapse -
Anti-virus issues -

In reply to: If another machine is fine

Thanks but I thought about that. Unplugged my desktop and removed all antivirus - not just turned it off. Still nothing. So reinstalled antivirus and did a registry check. Still issues.

Waiting for the return call from the vendor.............

Collapse -
Sorry I didn't find what the error message was, BUT

In reply to: Anti-virus issues -

But you say it works on another machine. Is this one of those one machine, one license key things?

If so we may have figured it out.
Bob

Collapse -
License Key issues -

In reply to: Sorry I didn't find what the error message was, BUT

Both are identical Dell machines and the other machine has more photos and more software installed in addition to Photoshop CS5 and the Nik Software that is hanging up. The other machine has Win7 Professional and the one with the issue has Win7 Home.

It is hubby's machine with the problems and he is not very computer literate but he would not know about Services, msconfig or regedit let alone mess with those.

It was a Windows update that caused the issue and no I have no idea what update it was. Both computers are timely updated with the same anti-virus, firewall, defrag, etc.

The only license issues would be that one has Win7 professional and one has Win7 Home.

gloria

Collapse -
Sorry if I was unclear.

In reply to: License Key issues -

The license for the plugin and the rules are set by the plug-in author and Nalperion.

If you bought some plug in and used it's license key then it is very possible that all is working proper as the second refused to let you install it.

-> What I guess I was unclear about was in asking for the error message in "some quotes." We are at post 8 and I'm not sure if I've found the error message.

As to claiming it was a Windows Update that caused all this, if so, which update and why would it be that? Nalperion would surely be inundated if that was the case and you still get to deal with Nalperion to fix it.
Bob

Collapse -
The error code " error 1722: The RPC server is unavailable"

In reply to: Sorry if I was unclear.

The plug in worked wonderfully before I did a Windows 7 update.

All RPC items are turned on as are all RPC dependencies. RPC is Remote Procedure Call. ( I know you know that Bob but others may not.)
gloria

Collapse -
Fixed it!

In reply to: The error code " error 1722: The RPC server is unavailable"

I first allowed the Nalperion service through the firewall by manually adding it and the plugin Viveza2 to the programs with permission to access the internet. Then I disabled stopped :Windows Error Reporting, Windows Event Collector and Windows Event Log. Then set each to Automatic and restarted each service. Rebooted.

Everything now works. Set a restore point!

I think it was something to do with the services Windows Error Reporting, Windows Event Collector and / or Windows Event log as I tried to reactivate the Viveza program after setting the direct access through the firewall and still had no luck.

Bob, thanks for your help!

gloria

Collapse -
The firewall is key here.

In reply to: Fixed it!

If you research how Nalperian works, it must get through.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.