PC Applications forum

General discussion

MYM Print Problem

My mym is Windows Version 2 User's Guide and Version 2.1 User's Upgrade Guide. My OS is Windows XP Home Edition. When I try to print, a message appears
"unable to allocate any more memory". I have tried everything but still cannot print anything.
Would appreciate any help in trying to resolve this problem.
Thanks, Dave Anderson

Discussion is locked
You are posting a reply to: MYM Print Problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: MYM Print Problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Sorry. Too few details. Try this.

In reply to: MYM Print Problem

Read the next article and "let Windows manage it."

http://www.aumha.org/win5/a/xpvm.php

There are also possible issues with some printer drivers but your post didn't list the printer make/model or the printer driver version. The last suspect item would be the video driver. Make/model/version is needed here but what you need to know is why it matters. Not only is the printer driver used to print but calls to the video driver also to render printer output. Why is that so? A Windows thing.

Bob

Collapse -
Unable to allocate any more memory MYM

In reply to: Sorry. Too few details. Try this.

Bob: I also have developed this problem. My Canon all-in-one MP830 worked fine but when it was replaced by a Canon ALL-IN-ONE mx860, i GOT THAT SAME MEMORY PROBLEM and some slow downs that I thought were Kaspersky 2010 problems. I can only send reports to a text file then print from that now.

Collapse -
Resolved?

In reply to: MYM Print Problem

I have the exact MYM v2.1 you have and the same memory problem after changing all-in-one printers from Canon MP830 to Canon MX860 ... Kaspersky Securities all the same. MYM printing just fine from MP830, now get your memory message with MX860 installed (MP830 had to be removed).
Share with me your solution, please.

Collapse -
SOLVED! ini files

In reply to: Resolved?

Today I solved the problem. Going back into past memory - ini.files. Find the MYMWIN.ini file and change the printer settings to the new one, including the new USB port, etc.

Collapse -
Good for you ..and good luck.

In reply to: SOLVED! ini files

I got lost...wayyyy back.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

DEALS, DEALS, DEALS!

Best Black Friday Deals

CNET editors are busy culling the list and highlighting what we think are the best deals out there this holiday season.