Computer Help forum

Question

My video card doesn't send any image to the monitor

by Oguzhangoksel / January 18, 2016 1:54 PM PST

I installed a new 4 gb ddr 3 ram to my computer before this happened.When I tried to run pc there was no image on screen.monitor seems to doesn't see my video card.I looked inside the chest and started pc.Everything was looking good cpu were running and other things but then I realized my video cards fan stops working.It starts at the beginning but about 30 seconds fans stops to work so the card.How can I fix this? I am certain that problem is with motherboard.So all this happens because of a ram ?

Discussion is locked
You are posting a reply to: My video card doesn't send any image to the monitor
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: My video card doesn't send any image to the monitor
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
It's unclear the chain of events.
by R. Proffitt Forum moderator / January 18, 2016 1:58 PM PST

But go back to what worked. If that fails something is broken.

Collapse -
My video card doesn't seem to be running
by Oguzhangoksel / January 18, 2016 2:04 PM PST

First I installed a new 4 gb ddr ram.when I tried to run computer it started but there was no image on monitor.so I looked inside the chest and remove the ram.tried again.same thing happened.when I press the power button everything seems to be running fine as well as video card but there is no image on monitor and about 30 seconds later video card stops to run.What can I do ? Do you think my video card got broken because of a ram?

Collapse -
So it's back to before the addition?
by R. Proffitt Forum moderator / January 18, 2016 2:20 PM PST

If so, be sure the video cable didn't fall off the display or PC.
Test the monitor on another PC or this PC on another monitor.

With the power removed gently push the video card into its slot.
Recheck your work and try again.

-> Leaving out machine details can hamper the discussion. For example if this was one of those onboard Nvidia AMD X2 machines, then I link about that failure.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?