Video Cameras forum

General discussion

MY SONY CAMCORDER TRV-245E wont work..help please.

by fastdon / October 26, 2006 4:02 AM PDT

I've hardly used my camcorder, but since i bought it, this is second time it has malfunctioned, the first time it was 3 months over the garauntee date, but sony repaired it as a goodwill gesture which i was very thankful for, but after a few months the same problem has arisen.

When i press the play or the start button on the camera, a flashing serial No C:31:23 apears in the view screen, i guess this means i have to send the camera into sony for repair, but a standard repair bill would cost me about

Discussion is locked
You are posting a reply to: MY SONY CAMCORDER TRV-245E wont work..help please.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: MY SONY CAMCORDER TRV-245E wont work..help please.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
have you contacted Sony and explained
by boya84 / October 26, 2006 8:49 AM PDT

this is the second tome this has happened to the same camera? I don't know how long ago the first time was - and I don't know what causes the issue to happen, or if you are the ony person having this same problem... but *maybe* they will be understanding once again... It couldn't hurt to ask...

Collapse -
Thankyou boya84
by fastdon / October 27, 2006 12:55 AM PDT
In reply to: Have you seen this???

This is the first time i've looked on this website, thank you for you're quick response to my dilema with my camcorder, i have also e-mailed the bloke you mentioned, that might be interseted to here of sony product's that have been malfunctioning. will keep you posted how i get on when i contact sony, thanks once again for taking the time to answer to my thread. you're a star.Don

Collapse -
You are very welcome -
by boya84 / October 27, 2006 6:48 AM PDT
In reply to: Thankyou boya84

I hope that link helps. I live in Northern California - and when I first went to the Sony (US) web site, I couldn't find your camera model number at which point I realized the "E" probably equated to UK. So I jumped over to the Sony UK site, searched for your camera model... and "Bob's you're uncle".

Let us know how this all works out. I really hope that "free repair" action has you covered.

Bill

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?