Computer Help forum

General discussion

My program won't load

by large001 / July 22, 2005 12:10 AM PDT

I have been trying to load a program and it will not install. It will start the installation process but nothing pops up on the screen. I have tried uninstall all instances but for some reason it will not install. Please help.

Discussion is locked
You are posting a reply to: My program won't load
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: My program won't load
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Please help back to you. . .
by Coryphaeus / July 22, 2005 12:33 AM PDT
In reply to: My program won't load

What program?

What Operating System?

What computer?

Did you read this, right above where you were typing your question:

Note: If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem.

Collapse -
reply
by large001 / July 22, 2005 5:57 AM PDT

win xp service pack 1, p4 2.6 ghz,512mbram
The program I am trying to load is cyme and norton anti virus at my office. When I click on the installation program the program seems to be starting but then no screens pop up.

Collapse -
Cyme, the port from the old world?
by R. Proffitt Forum moderator / July 22, 2005 7:35 AM PDT
In reply to: reply

You should not be so light on your posts.

About Norton. The usual is that some bug, pest or other nerdowell has damaged the OS or keeping the AV from installing. Other times, the AUTORUN has malfunction so read the install notes about what the software maker suggests to do when a CD doesn't autorun.

Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.