Question

My pc is Running Slow :(

I've bought a new pc with overall good config. at about 4 months ago. and it ran very well since that time.but suddenly when i installed win10 and activated it with an activator downloaded by internet (kmspico i guess), it started to behave differently..
it has been slowed To 1/3 rd of before it was.Boot time is enriched 27-38 sec from 17 sec. applications are very slowly opening.Some applications are autometically closing from system tray.
since then i have tried a lot things
I've tried reinstalling my windows.
i've formatted my harddisk and create a new partition.
I've checked it for viruses and malwares again n again with different soft.(like malware bytes, windows defender,)
ive tried Sfc /scannow with no error found
Even i have cleaned dust from my hardware and plug all the cables properly.
my config. are
Intel I3 3220 3.3 gHz
gskill aegis 8gb 1600 mhz (8*1 ram)
Gigabyte Ga-h61M-s motherboard
Nvidia Geforce Gt-610 synergy edition
Windows 8.1 pro
So as i told ive been having this problems since 3 days...before that is was great..So tell me if you have a working solution..Thanks in advance. Happy

Discussion is locked
Follow
Reply to: My pc is Running Slow :(
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: My pc is Running Slow :(
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Re: activation

There's no need to use any external activator for Windows 10. It's activated automatically if you install it over an existing activated Windows 7 or 8.

So go back to factory conditions (with a legal and activated Windows 8.1) and upgrade to Windows 10 the normal way without using any external activator.

Kees

- Collapse -
Not solved

Yes i did..a fresh install of an activated win8.1 ..but it does nt improves the performance of my p..It's still the same slow ..when it stucked after i installed win10 activator..So help me with the performance...NOt with the activator..or activation..

- Collapse -
Re: performance

As I said: start all over. And don't install kmspico. That should bring back the performance to what it was.

Kees

Post was last edited on November 17, 2015 3:17 AM PST

CNET Forums