well i've just been fiddling with setting, etc. and i figured out my problem. I right clicked my desktop then went to properties then appearance and it was somewhere in the advanced appearance settings.