Question

My LG smart tv stopped connecting to the internet...

It was connecting just fine till two weeks ago. I've reset the tv, the modem, the network, contacted lg support, internet provider support, unplugged, plugged back on, blew on everything, sacrificed two chickens and a goat, and organized gladiator games. Nothing. My chromecast, tv and laptops connect just fine. Sad help!

Discussion is locked

Follow
Reply to: My LG smart tv stopped connecting to the internet...
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: My LG smart tv stopped connecting to the internet...
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
WiFI connection problem solved on LG 49UH850T

I had similar problem with my LG 49UH850T . Reset to initial setting tried as per the advice from LG support which didn't help. Since it is just out of warranty they logged support call and LG person came to home. He did some factory reset with his password and it started working. He also asked me to take AMC and also said if this happens again they may have to change the mother board etc.. After he lest and after 4-5 hours, problem again started. It just connects for a while when switched on and later after 2-3 minutes it disconnects .

I tried changing settings=> General => Quickstart=>Off which did not help

Finally changed settings => General=>Date and time=> deselect "Set automatically" and setting date and time locally helped and now the wifi connection is stable.

Hope it can help others also.

Regards
Ramesh

- Collapse -
worked!

how did u figure it out? it worked for me too. thanks!

- Collapse -
WORKED!!!!

AFTER TRYING OUT ALL THE METHODS! CHANGING THE TIME AND DATE MANUALLY MADE THE INTERNET WORK!!! THANK YOU

- Collapse -
It works now!

The only thing that works! Thank you!

- Collapse -
Success!

Thank you!!! It worked!!

- Collapse -
Worked for me too

Why does this fix the issue? That’s really annoying that this is a “fix.”

- Collapse -
Actually didn’t work

Turns out this didn’t actually work for me. I had to call LG Customer Support and they transferred me to their L2 support.

Their rep asked me to manually adjust the Advanced Settings of my wireless connection to change the DNS Server to “8.8.8.8”.

This fixed my issue. Hope this helps

- Collapse -
DNS

Changing the DNS settings to 8.8.8.8 worked for me too.

- Collapse -
Thank you very much! It helped :-)

Changing the DNS values worked!

- Collapse -
Thank you

DNS Server to “8.8.8.8” Worked for me

I have LG model 55UH615T

- Collapse -
THIS.IS.IT.

Thank you so much for this! Now we don’t have to wait for CS to attend to our concern. This absolutely worked without any problems!

Happy Holidays!

- Collapse -
Advanced settings

I cannot get my advanced settings to open in order to change the dns

- Collapse -
Then change it in your router.
- Collapse -
Changing Date and Time didn't work for me. Need info on DNS

Please tell me what the DNS is and how do I change it?

- Collapse -
Can't tell you that.
- Collapse -
Where did u make DNS

Hi. Where did you make the DNS change? On the TV or the router?

- Collapse -
TV

Go to Network Settings -> select Wifi (Ethernet) -> click Edit -> deselect Set Automatically -> change DNS to 8.8.8.8. -> click Connect

This should make it work (as it did for the rest of us in previous comments) c:

- Collapse -
My Not Smart LG Tv

After 10 months the wifi connection, on my 32 inch TV, started to give problems. LG replaced the Wi FI gismo and it worked until the evening. It seems we can only connect in the mornings but as soon as the LG air-conditioner is turned on the NOT SMART LG TV Turns off. Another LG 55 inch has no problems. Any Ideas??

- Collapse -
My usual fix.

Go get a Roku or Amazon Fire stick. Smarter than any smart TV today.

- Collapse -
Lg date and time trick works!

This effing worked!!! ***!!! Thx only reason I registered was to say the date and tome trick worked. How did u figure this out?

- Collapse -
Why date and time matters.

In WiFi connections, the date and time are used for the encryption system so if the date and time are too far off, you get connection issues. This applies to all WiFi links so you see this fix PCs and TVs.

- Collapse -
How?!?!?

I changed the setting but it didn't work. Do I have to unplug the tv and try again?

- Collapse -
IT TOOK ME 3 HOURS BUT GOT THERE

As Ramesh noted I did all the sale things - 4 times !! Then I did the manual date time set - NADA - then after 3 tries it would finally let me reset the DNS to 8.8.8.8. and bam that worked !! Nothing on LG when it comes to software works well !!!

- Collapse -
Thank you

It worked for me too, thank you.

- Collapse -
WiFI connection issue solved on LG 65UK6090

Thanks Ramesh !
After struggling several hours, i made the date and time changes that Ramesh has recommended above and that Worked !

- Collapse -
THANK YOU!!!

YOU ARE WONDERFUL!!!!! This was the only thing that worked. I was going out of my mind!!! I was on the verge of sacrificing something, but then this popped up on my last try at internet help.

THANK YOU!!! THANK YOU!!!! THANK YOU!!!!!

- Collapse -
LG WiFi is a joke.

This is the 2nd time I’ve gone through this ridiculousness. None of the above fixes worked the 1st time. And none are working now. LG did a courtesy replacement of the WiFi module, 10 months ago, but now, they are telling me to handle it on my own. Just an awful problem to have on a “smart” tv

I’ll never buy LG again.

- Collapse -
The punchline is....

Get a Roku or Amazon Fire stick or box and turn the TV back into a TV. LG, Samsung and other smart TV makers are just not that good in the smart area. Let them focus on the TV picture quality and get your smart TV another way.

- Collapse -
Answer
Same or similar problem

Look at the link
https://www.lgwebos.com/topic/3285-wi-fi-connection-problem/
In a glance and in priority. If first does not work add second and if not again then third..

-Turn off Quick Start setting
- Change security settings of modem to wpa/wpa2
- Change time and date setting to manual.

If these steps won't work, try sacrificing a rubber bathtub duck At a mountain top at full moon and copy the results to LG. (just kidding)

- Collapse -
Answer
Unplug the tv

Unplug it from the wall. Mine wouldn't come out of an internet connection attempt after multiple restarts. Furthermore, the options menu became inaccessible. Reset it like a modem and it'll do a full restart.

CNET Forums

Forum Info